cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Tape drive and Robotic Library continuously goes offline

Hai,

I am using Symantec Backup Exec 2012 for last 4 years. Recently I noticed that it shows some errors and the robotic library and tape drives continuously go offline. After making online also, goes offline. I restarted the server, IBM Storage viz, services everything, but still the same problem. I am using IBM LTO Ultrium 6 tape drives.

Please help me on this issue

4 Replies
Highlighted

Re: Tape drive and Robotic Library continuously goes offline

Are the robotic Library and tape drive connected to the server ? Please confirm that by checking the entries of Medium changer and Tape Drive in Windows device manager. If they are not showing up in device manager, then check the connection.

check the event viewer , application and system event logs. See any relevant errors exist that can help with this investigation.

You can run some diagnostic on the Library as well to confirm it is working fine.
https://www.veritas.com/support/en_US/article.100016050.html

Highlighted

Re: Tape drive and Robotic Library continuously goes offline

I checked in Device Manager for Medium Changer Devices, but under this, showing "Unknown Medium Changer". What could be the reason for this?

Highlighted

Re: Tape drive and Robotic Library continuously goes offline

no. check the article i referrred

Highlighted

Re: Tape drive and Robotic Library continuously goes offline

What connection method is being used between the server and tape library?  SAS FC?

What HBA is being used?