cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Tape inventory is not running : Ready; No idle devices are available

Hello

I need your help about Tape inventory is not running show  status : Ready; No idle devices are available.

Could you suggest to solving ?

4 Replies
Highlighted

Re: Tape inventory is not running : Ready; No idle devices are available

is the device online ? check the status of the storage after restarting all BE services. if it is online then try inventory or backup

Highlighted

Re: Tape inventory is not running : Ready; No idle devices are available

Hello Gurvinder,

 

Thanks for your reply.

Tape Library status is "online"

Storage type is "Lobotic library"

 

Please let me know how to restart services on BE.

 

Note. I am new staff and new for Veritas BE

Highlighted

Re: Tape inventory is not running : Ready; No idle devices are available

from BE Install Path, launch ServicesMgr.exe , you can restart the services from there or reboot the server if possible.

Re: Tape inventory is not running : Ready; No idle devices are available

To restart all BUE services

In the Console there is an icon you can double click. Cog/Wheel with Green icon, select restart services

Or go to services.msc

Restart SQL Server (Backup Exec)  which will prompt to restart all service's (about 5 i think)

Sometimes certain ones take a while to stop, and you may have to manually kill via Task Manager. it is wise to get used to what Process relates to what Service. Beremote.exe is one that can take a while.

There will be a KB somewhere online, which mentions the Services.

Try restarrting your Autoloader too