Highlighted

Threatcon Level 2

hi guys,

I've been getting this message regarding Threatcon Level 2, so i googled it and it says "Customers are advised to install all applicable updates as soon as possible" but i've updated everything i can on my version of Backup Exec which is 12.5.

What do i do now??

http://www.symantec.com/security_response/threatcon/ - here is the link i found

Thanks

James

3 Replies

Hi James,   If you are

Hi James,

 

If you are updated fully, ignore the message, and if necessary, disable the Threatcon check under Tools --> Options.

 

Thanks!

refer http://www.symantec.com

refer http://www.symantec.com/business/support/index?page=content&id=TECH64446

You need to install updates for the SEP.

If the above doesn't work,

If the above doesn't work, try this KB - http://www.symantec.com/docs/TECH65649