cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Transfer Rate issue

Hey everyone,

  Quick question - possibly a simple fix. I run a staged backup that does a differential M-TH and a full on Friday each with their own drive.  The transfer rates for most of these jobs fall between 1800mb/min to 3000mb/min except for my Thursday differential that instead runs at only 850mb/min on average. I am not sure why there is such a discrepency here considering the drives are the same, and the backup's are set up the same. I understand that the thursday differential will be the largest of them and there is additional time that must be allotted to it for that reason but the transfer rate shouldn't be effected. Could it be as simple as needing to format the drive? Are there some other options I can look into? Thanks.

5 Replies
Highlighted

Re: Transfer Rate issue

Check and make sure that something like an AV scan isn't perhaps running at that time, and scanning the B2D folder as well.

Highlighted

Re: Transfer Rate issue

Nah that scan doesn't initiate until late friday - and although currently yes it would initiate while the backup is running, that is only because the backup is running so slowly - it should instead finish by then (should be taking around 18 hours - starts at 4pm Thursday and the AV doesn't scan until 10pm Friday (30 hours later) but it's actually taking over 48 hours currently. (It's larger than wednesday but wednesday only takes 14 hours).

Highlighted

Re: Transfer Rate issue

And have you checked fragmentation on the HDD in question?

Re: Transfer Rate issue

Chck that something does not get modified on a Thursday that just becaue of the type of data being modified means it does not backup as quickly - i.e. is there a department that changes something only between the Wednesday backup and the Thursday one

Highlighted

Re: Transfer Rate issue

So that drive is off-site and so I haven't been able to look at it thuroughly but in order to have the opportunity I decided to instead append the Thursday backup onto my Tuesday drive (allowing me to have some downtime with Thursdays drive).

The Thursday differential that is now backing up on Tuesday's drive is running MUCH faster, and more in line with what I would expect (taking only 16-18 hours it looks like) which I think supports the idea that the issue is with the drive itself. Now that I have a week to play with it I have the time to format the drive and I hope this will solve the issue.

Thanks for the responses, let me know if you think I am going the wrong way with this.