Highlighted

Trouble upgrading RAWS on Mac OS X

Hi All,

This may be simple for a seasoned professional, basically we have a Mac OS X server running 10.8.5 with a Backup Exec Agent installed (was comissioned by an engineer with agent VRTSRalus 13.05204).  The problem I am experiencing is now when I try to upgrade the agent I receive the following error:

'This patch only applies to RALUS/RAWS shipped with Backup Exec 2012 ...exiting'

I'm following Symantec article TECH179999 when I receive these errors and can only assume I need to remove the previous Agent as the current agent I'm trying to upgrade to is 'ralus1798'.

I may be totally wrong as I have had little to do with Mac OS X and backup Exec Agents.

Any help on this matter would be grately appreciated.

Cheers

Colin

2 Solutions

Accepted Solutions
Accepted Solution!

BE 2012 support up till only

BE 2012 support up till only OSX 10.7. The upcoming BE 2014 which is due to be released soon may provide better support

View solution in original post

Accepted Solution!

Hi,   Nope, doesn't appear to

Hi,

 

Nope, doesn't appear to be supported. Might be in the new BE 2014 but Symantec don't publish a roadmap of their support.

So currently you have an unsupported version.

Thanks!

View solution in original post

8 Replies

Hi,   Just make sure your

Hi,

 

Just make sure your version of MacOS is supported on the BE 2012 SCL as per the link below:

http://www.symantec.com/docs/TECH205797

Then refer to the TN below on how to install the agent:

http://www.symantec.com/docs/TECH61717

Thanks!

Hi CraigV, thanks for taking

Hi CraigV,

thanks for taking a look at this, I've had a look at the links provided however, I must admit the documentation for the Compatibility List is some what confusing, there seems to be no reference to OS X 10.8.5 within the agents section so I'm left to assume it is not supported.  Would you agree?

I'm happy to assume that there is an incompatibility somewhere as none of the agent update/installers taken from under the Backup Exec agents folder seem to work, as they all give the afore mentioned error.  That being said I would like to have a definitive answer to this issue so I can state why the agent can not be upgraded at present.

Cheers

Colin

Accepted Solution!

BE 2012 support up till only

BE 2012 support up till only OSX 10.7. The upcoming BE 2014 which is due to be released soon may provide better support

View solution in original post

Accepted Solution!

Hi,   Nope, doesn't appear to

Hi,

 

Nope, doesn't appear to be supported. Might be in the new BE 2014 but Symantec don't publish a roadmap of their support.

So currently you have an unsupported version.

Thanks!

View solution in original post

Many thanks both CraigV and

Many thanks both CraigV and Pkh, I will continue to use the agent which is currently in place and call it a day on trying to upgrade.  Your help is very much appreciated. 

You can subscribe to the BE

You can subscribe to the BE 2012 SCL...might be worth your while to do so, or check the BE 2014 SCL when that is released.

Thanks!

Many thanks for the

Many thanks for the suggestion CraigV, I have subscribed to the BE 2012 SCL and will keep an eye out for the BE 2014 SCL when it is released.

Thanks.

good stuff! Thanks!

good stuff!

Thanks!