cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Trust between MMS and windows 8 server not working (worked 3 weeks ago)

on 4 servers the trustst beween MMs and win8 servers are not working. No backups possible

In tryed every technote.. nothing works. Pushinstallation of the agent works but no certifikate is created.

Manual installation the same..I have no more ideas..

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Stop the BE services on this

Stop the BE services on this MMS server and remove the .crt and .key files from the Data directory (Move it to an alternate location). Restart the BE services and try to establish a trust between the CASO and this MMS. Once this is done, try establishing a trust with other remote servers from this MMS server.
 

View solution in original post

15 Replies
Highlighted

Windows 8 is not supported by

Windows 8 is not supported by BE 2010 Rx...you need to upgrade to BE 2014 for this.

It might've been that you got lucky initially to get it working in the first place.

http://www.symantec.com/business/support/library/BUSINESS/xCL/TECH217478/be_2014_scl.html

Check the BE 2014 SCL above.

Thanks!

Highlighted

Hello Craig,   we have a lot

Hello Craig,

 

we have a lot of Windows 2008 servers in our company and we doing backups with backup exec 2010. It works.

3 weeks agao it works with this 4 affected servers. No changes where done.. from one day to the othe no trust was possible

Highlighted

...you mentioned Windows 8 in

...you mentioned Windows 8 in your original post, but now Windows 2008...which is it?

Highlighted

windows 2008 server,

windows 2008 server, standard, SP2, 64bit

Highlighted

Is BE 2010 R3 fully updated,

Is BE 2010 R3 fully updated, i.e are all servers fully patched ?

If certificates are not being generated, can you confirm this feature is not disabled in the registry. Check the value of "Security Disabled" which should be set to 0 under HKLM\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Agents

Highlighted

all systems fully

all systems fully updated

Feature is not disabled in registry. but one thing happens:

local installation possible withopuit errors - but no certifikate created.

Push installation fails with this error:

10-27-2014,15:28:13 : FATAL ERROR: The profile for the user is a temporary profile.
.

.

.

10-27-2014,15:28:13 : The Installation Failed!
10-27-2014,15:28:13 : The return code is: 1603
10-27-2014,15:28:13 : ERROR: Installation failed with error 1603. GetLastError = :0

 

Highlighted

...are you running the

...are you running the installation with DOmain Admin rights?

Also, I assume you've seen the info below:

http://www.mysysadmintips.com/windows/servers/526-symantec-backup-exec-agent-install-error-1603

Thanks!

Highlighted

no domain rights - but on

no domain rights - but on other 56 servers the push installation works. the servce accout has the needed rights for installation. as i wrote before: local installation of agent works - but no certificate is created - trust not working

Highlighted

OK...so try with an account

OK...so try with an account with domain admin rights, preferably the BESA and see if it creates the trust then with the associated certificate.

Thanks!

EDIT: See below...

http://www.symantec.com/docs/TECH23689

Highlighted

thats not allowed in our

thats not allowed in our company - we have at least over 200 servers in the backup. each push installation was done with the be service account..it wsorks - but not on this 4 servers. thats strange. Needed rights are not the problem

Highlighted

Well OK then...I would then

Well OK then...I would then suggest logging a call in this regard.

Thanks!

Highlighted

Local install will not create

Local install will not create the certificates. They should be created once a trust is established. Are you able to establish a trust from the CASO server instead ? Are you able to trust any remote server using the affected MMS servers ?

Highlighted

i am able to create a trust

i am able to create a trust from CASO and other MMS servers. Just from this one not

Highlighted
Accepted Solution!

Stop the BE services on this

Stop the BE services on this MMS server and remove the .crt and .key files from the Data directory (Move it to an alternate location). Restart the BE services and try to establish a trust between the CASO and this MMS. Once this is done, try establishing a trust with other remote servers from this MMS server.
 

View solution in original post

Highlighted

great tip. That was the

great tip. That was the solution..thanks