cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade 9.0 (4454)

Hello All,

I have backup exec 9.0 (4454). installed on a win2003 server. I am getting Resource error's like a00084f9, communication failure has occured between veritas and the remote agent.

Is there any way i can get a upgraded built of version 9.0 . I vaguely remember that i was able to download 9.1 with different version and better build.

Please helppppppppppppp.



1 Solution

Accepted Solutions
Accepted Solution!

9.1 is still available for

9.1 is still available for download from here
http://entsupport.symantec.com/docs/264658

Not 100% sure 9.0 licenses will work in 9.1 though and it is a multi stage upgrade path to get to 12.5 (the current version) as you cannot directly upgrade 9.0 (or 9.1) to 12.5

View solution in original post

9 Replies

Do you still have the


Do you still have the information about this software like the serial number?

How did you purchase your BUE 9.0?
Accepted Solution!

9.1 is still available for

9.1 is still available for download from here
http://entsupport.symantec.com/docs/264658

Not 100% sure 9.0 licenses will work in 9.1 though and it is a multi stage upgrade path to get to 12.5 (the current version) as you cannot directly upgrade 9.0 (or 9.1) to 12.5

View solution in original post

Yes, i have the serial number

Yes, i have the serial number and info. I think we bought this via resellers.

I can find it ot for sure.

Thanks

Thanks for the link, i was

Thanks for the link, i was able to download, but when unzipped i don't see the browser.exe .

Is there any thing else i need to do to install this version ????


RE: 9.1 is still available for

yes, v9.1 will accept v9.0 serials

And build   4691 with SP4a was one of the most stable builds/SPs that Veritas ever put out.

As to why the OP cannot find browser, IIRC you should just be able to run either "setup" or "install", don't remember which

I just downloaded the same

I just downloaded the same ZIP file and it does contain Browser.exe, however if for some reason it is not there, try opening the folder WINNT\INSTALLL\VBE and running setup.exe

Thanks for the info. I was

Thanks for the info. I was able to install 9.1 using Winrar. Now i have installed Service pack 5, but the "About veritas" menu option does not show that i have installed SP 5. How do i know that the service pack 5 is properly installed.

Thanks

RE: Thanks for the info. I was

The tech note associated with the SP should include timestamps for all replaced files

Check a few to see if they match


This failure to include SP info in the Help/About has been a thorn in the sides of clients since v6.1 (when I first started using Seagate BackupExec)

Actually, The BUE 9.0 is a

Actually, The BUE 9.0 is a discontinued product, but if your BUE 9.0 does have valid support, it means that you are eligible with the free version upgrade, but if the support of the product has been expired, I do advise you to buy the upgraded license together with support which is BUE 12.5