cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent - can't restore Data from old Tapes!!!


Hi together,

I've big trouble with Backup Exec. We use the Express Version 2010 bought with a new Tandberg LTO 2 without support.
BackupExec 9 was installed, but Tandberg LTO 2 is only supported by Version 2010, So I upgraded to Version 11 and then to Version 2010 to keep the database und cataloges.
After many hours of work (nothing woks without problems - is that Symantec like??) everything seems to be fine. I can do Backups! PUH.

So now the big Problem:

We have many Tapes written with Backupexec 9 with our archive data and we have to recover the data as fast as possible. So I started the recoveryjob and got following Error: (Sorry it's in German, but the Numbers are identical):


Fehlermeldung:

Fehlerkategorie   : AuftragsfehlerFehler            : e0009446 - Eine normale Wiederherstellung kann nicht ausgeführt werden, da die maximale zulässige Größe für Backup-Sätze überschritten wurde. Deaktivieren Sie ""Schnelle Dateiwiederherstellung"", und führen Sie den Wiederherstellungsauftrag erneut aus.

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-37958

So I folloed the instruction in the article:

http://seer.entsupport.symantec.com/docs/278673.htm

I can uncheck, the checkbox, but the error is the same. After restarting all BackupexecServices both relevant checkboxes are checked!?? WTF!???
So I'm unable to uncheck the option and unable to recover our data.

In the aricle you see, that there is an hotfix, that you can't download, because it's not tested. I hope this hotfix solve our problems. If not I'll throw the tape out of the window and NEVER again buy any Symantec Software.
So the support wants to have 158€ for an supportcase without that it's not possible to get the hotfix. What that for behavior against their costumer?? In the Moment I only want the hotfix no technical help or something else.

Could anyone with support agreement please try to get the hotfix for me!?
Or do you know an other way to solve the Problem? Is there any way with an other software to get our Files out of the Tape?
I was on the phone all the day with the reseller of the Tapedrive, with Symantec (I wait for a callback  from Symantec department chief, but nothing happed. Why do I paid a lot of money for hardware and software when it doesn't work??
PLEASE HELP ME!!


1 Solution

Accepted Solutions
Accepted Solution!

I had the exact same problem

I had the exact same problem after upgrading from Backup Exec 11d on server 2003 32 bit to Backup Exec 2010 on server 2008 R2 64 bit.  You have to add a registry key that is missing.  In the article I found it said to change the registry key but it did not exist on the new machine so I added it.  After I did this I was able to do restore from old tapes. 

 

"Set the "Use Fast File Restore" registry value to '0'. The registry key is located under:
HKLM/Software/Symantec/Backup Exec For Windows/Backup Exec/Engine/Tape Format"

http://www.symantec.com/business/support/index?page=content&pmv=print&impressions=&viewlocale=&id=TECH66354

View solution in original post

7 Replies

Re: Urgent - can't restore Data from old Tapes!!!

I'm a bit confused. Are you tring to actual restore data from a BE 9 tape to a production server, or just testing the restore of BE 9 tapes?

It's possible that its the tape format of the BE 9 tapes that doesn't support "Use Fast File Restore". Nor does it seem that the lack of  this feature (which may not be available in the Express edition of BE 2010) would stop you from restoring data.

I think I’m having

I think I’m having similar problems. What I’m trying to do is restore data off of a tape that is not in my tape library. Any suggestions. I thought it would be simple, just insert the tape, click restore, brows to the file and select it. I’m still very new to this so the more descriptive the better.

Thank you,

Mark

RE: I think I'm having similar problems

Tho similar, this is a different issue, so please open a new thread for it

I am confused...  What

I am confused...  What version of Backup Exec wrote the tapes?  Why are you not able to use that version of Backup Exec to restore those tapes?

BE9 did not support the Tandberg LTO2 drive, so I doubt BE9 was used to write these tapes to that drive.  What tape drive wrote these tapes?

What technote with a hotfix are you referring to?

 

EDIT: dang... suckered into an old abandoned thread.

Accepted Solution!

I had the exact same problem

I had the exact same problem after upgrading from Backup Exec 11d on server 2003 32 bit to Backup Exec 2010 on server 2008 R2 64 bit.  You have to add a registry key that is missing.  In the article I found it said to change the registry key but it did not exist on the new machine so I added it.  After I did this I was able to do restore from old tapes. 

 

"Set the "Use Fast File Restore" registry value to '0'. The registry key is located under:
HKLM/Software/Symantec/Backup Exec For Windows/Backup Exec/Engine/Tape Format"

http://www.symantec.com/business/support/index?page=content&pmv=print&impressions=&viewlocale=&id=TECH66354

View solution in original post

old tape block sizes and restores

OK, here is my question, along these lines. I am upgrading to a new BU instance of 2010. And previous instance 12.5 was writing to the default tape settings. If I change those on the new instance and tape drives from 64k, to 512k, and buffer size  to 1 meg, . Am I going to be able to restore from the old tapes. Will I need to change them back for restores, or will it be able to see the data in the other form, and restore it that way? 

This is an old discussion. 

This is an old discussion.  You should start a new discussion for your question.