Highlighted

V-79-10000-11233 - VSS Snapshot error

I'm using Backup Exec 2014 in a server Windows Server 2008R2 and the job finished with exception V-79-10000-11233 - VSS Snapshot error for an other specific server (Windows server 2012) that hosts some VMs and is file server too.

Anybody could help me to disable symantec VSS provider to force backup exec to use Microsoft VSS instead !? I found some guides on the internet but nothing applicable.

Thanks

10 Replies

Take a look at this

Take a look at this document: http://www.symantec.com/docs/TECH222863

Imosla, i'm not using VMWare,

Imosla, i'm not using VMWare, i'm using Hyper-V and it's not a VM so i can't instal VMWare VSS service.

ah gotcha, 'blush' glasses

ah gotcha, 'blush' glasses now on...  

Are you also running Symantec System Recovery? http://www.symantec.com/docs/TECH162596

I saw this Doc too but i

I saw this Doc too but i didn't found VssProviderInstall or VssProviderInstallx64 to execute this operation. This is the reason why i opened this case.

I finished the deploy process of my Symantec Backup Exec Agents yesterday. I'm not sure if i'm running System Recovery.

You should be using the BE

You should be using the BE VSS provider.  Otherwise, you would not be able to do GRT restores for your VM's.

Is one of the VM's a DC?  If so, then your media server needs to be Server 2012 or Server 2012 R2.

SSR is a separate product so if you did not install it, you are using BE.

I Understood pkh. I have no

I Understood pkh.

I have no DCs on my VMs environment.

All my backup jobs are reporting an exception V-79-10000-11233 - VSS Snapshot error to the server that host my VMs. All procedures that i found about it were executed but nothing solve this problem.

... then your problem has

... then your problem has nothing to do with the BE VSS provider. From a command prompt on the problem server, run Vssadmin list writers If there is any writer with errors, reboot the server

Could you please attach a job

Could you please attach a job log and sgmon log from the server?

I Attached only the job log

I Attached only the job log because now i don't have the sgmon (was turned off).

I will get the sgmon log and attach asap.

 

Thanks

Adding sgmon log

Adding sgmon log