Highlighted

VM ESX 4.1 - Win XP ...does not meet the requirements...

Fail Error: Backup- VMVCB::FDMServer' does not meet the requirements necessary for Backup Exec to restore individual application items. You cannot perform GRT-enabled restores of application data from this backup.  

 

The VM is running on ESX 4.1.  This VM is running Windows XP SP3 with most win updates installed.  The only drive (cSmiley Happy is NTFS.  The agent is up to date, as is the Backup Exec 2012 SP3 server software.  This is using the vmware agent.  We use host a program which people connect to remotely through software, which is essentially a flat file database.  There are no other softwares installed on this VM.

 

How do i get it to a point where i do not get the error messages and leave GRT enabled?

5 Replies

Hi, For testing purposes can

Hi,

For testing purposes can you do a successful non GRT backup?

Use this document to verify the machine is configued as needed for GRT..

 http://www.symantec.com/docs/HOWTO74443

hope this helps

Re-install VMTools followed

Re-install VMTools followed by the BE remote agent.

Last time I asked I was told

Last time I asked I was told GRT was not supported for Windows XP VMs.

Is the media server running

Is the media server running on Windows XP?  see: Backup Exec Remote Agent (BEREMOTE.EXE) terminates on a Windows XP 32 bit media server when performi...

EDIT:

please disregard this comment since it is not applicable as the media server is BE 2012

The user is using BE 2012 so

The user is using BE 2012 so he cannot load his media server on WinXP.