Highlighted

VMware VM authenticating issue.

Hi,

We are doing a installation.

BElow were the details:-

1. VMware ESXi 5 (In three server) with VCenter.

2. BE 2012 on Windows 2008 R2.

3. Vmotion is enabled.

4. Backup were in disk.

 

Now , the VMware admin have provided the root and its password for each ESXi Host server. and I can see all the VM inside the Host server. I have already selected the required VMs for backup.

But when testing the login credinatial, It can able to login to host server but unable to access the VMs inside the VMware ESXi host server.

There is no issue with the VMotion as we have aggreed to select the VM when its shifted to another host server.

We are not using the backup through VCenter as we have planned to take sletected VMs and not all VMs isndied all the VMware host server.

 

Thanks.

1 Solution

Accepted Solutions
Accepted Solution!

Make sure your BESA has the

Make sure your BESA has the permissions specified in the document

http://www.symantec.com/docs/TECH129645

8 Replies

Hi,   Vmotion doesn't mean a

Hi,

 

Vmotion doesn't mean a thing in this regard. VMware's "back-office" processing will have nothing to do with your backups failing.

Best practice is to use the virtual center as this gets around a lot of issues.

Check below:

https://www-secure.symantec.com/connect/forums/vmware-backup-esx-or-vcenter#comment-7586171

http://www.symantec.com/docs/HOWTO74443

Thanks!

Accepted Solution!

Make sure your BESA has the

Make sure your BESA has the permissions specified in the document

http://www.symantec.com/docs/TECH129645

Have you ran an actual backup

Have you ran an actual backup job, instead of a credentials test ?

Hi, Yes, I have ran the

Hi,

Yes, I have ran the backup jobs it failed with the error that BE is unable to access the VM files.

PKH: I have checked the dos. but will this work for BE 2012 as this KB is for 2010. We are already planning to do the step as mentioned in the dos. Soon will update.

Thanks.

If you read the document

If you read the document carefully, you will see that it states for "... BE 2010 and above"

Ok.. I will change the

Ok..

I will change the permission and we will check the same for backup.

 

I will soon update the status...

Thanks

Hi, I have changed the

Hi,

I have changed the permission as per the doc (Without GRT ) and now the following error is comming:-

1. I have check the crediantioal through Policy windows but when its trying for backup its giving the following error:-

Final error: 0xe0009541 - Could not connect to the vCenter server or ESX server. Please verify the credential supplied for login.
Final error category: Resource Errors

I am using a domain user for taking backup for all access (VCenter, Datacenter and the VMs)

I have tried for single VM same error.

Thanks.



 

Hi, I have checked the below

Hi,

I have checked the below link and done as required:-

http://www.symantec.com/docs/TECH192483

http://www.symantec.com/docs/TECH197384

http://www.symantec.com/docs/TECH64253

But nothing are working.

I have also checked the below link:-

http://www.symantec.com/docs/TECH129645

And done the steps with is "Without GRT" part. Haven't done the permission required for "With GRT".

 

Thanks.