Windows Server service not started

Initial Backup Exec installation

When running the "Backup Exec Environment Check 2.0" from the install media, one of the results include a section called Windows Server Service Check - FAILED. "The Windows Server service was not started. Sart this service before continuing with the installation of Backup Exec."

What Windows Server service is this referring to?

The host is a clean Server 2016 installation in a domain, with all default services started.

Tags (2)
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Windows Server service not started

As far as I know, if you install the latest operating systems from Microsoft on defaults then it is possible that the server would not be setup as a File Server and some Operating System Services that Backup Exec requires may therefore not be enabled.

 

Please check your services list to see if the "Server" service is enabled, (set to Automatic) and running.

If it is not you may have to add the File Server Role onto the server.

View solution in original post

3 Replies
Highlighted

Re: Windows Server service not started

Please run the installer as Admin. 

Highlighted
Accepted Solution!

Re: Windows Server service not started

As far as I know, if you install the latest operating systems from Microsoft on defaults then it is possible that the server would not be setup as a File Server and some Operating System Services that Backup Exec requires may therefore not be enabled.

 

Please check your services list to see if the "Server" service is enabled, (set to Automatic) and running.

If it is not you may have to add the File Server Role onto the server.

View solution in original post

Highlighted

Re: Windows Server service not started

This error didn't appear when using the latest installer for v20.

Install successfull.

Thanks for your replies.

Tags (2)