Highlighted

Windows XP Compatibility with 2015

Can a BE 2015 server backup a Windows XP client running remote agent 2010 R3?

 

Thanks

 

1 Solution

Accepted Solutions
Accepted Solution!

Sorry...that said, Windows XP

Sorry...that said, Windows XP is not listed on the SCL so there is a chance BE 15 will not backup that workstation.

Thanks!

5 Replies

Hi, BE 15 will communicate

Hi,

 

BE 15 will communicate with a BE 2010 R3 agent for rolling upgrade purposes only. I wouldn't use this in production for any length of time.

Check the Backup Exec Upgrade Compatibility section below:

http://www.expert-zone.net/wp-content/uploads/sites/2/2014/12/be_15_scl.pdf

Thanks!

Accepted Solution!

Sorry...that said, Windows XP

Sorry...that said, Windows XP is not listed on the SCL so there is a chance BE 15 will not backup that workstation.

Thanks!

In case you do not trust the

In case you do not trust the BE 15 SCL referenced earlier from a non-Symantec source, take a look at the SCL from a Symantec source http://www.symantec.com/docs/TECH227896 You can see that WinXP is not supported by BE 15. This is regardless of what the version of remote agent is installed on it

Thank you. I appreciate the

Thank you. I appreciate the fast response.  Not the answer I was hoping for, but I'll see what I can do.

Thanks again.

Brett

 

...the only reason for using

...the only reason for using that link (and it is a legitimate SCL) was because the consolidated webpage that I went too wouldn't open either of the *.pdf or *.html BE 15 SCLs...each errored out.

Thanks!