cancel
Showing results for 
Search instead for 
Did you mean: 

Workgroups not supported error

RobReab
Level 3

I have BE 12.5 installed on a domain controller. At some point, after installing and using for some time, (my desktop backups are still working) I discovered that when I choose the Tools|Desktop Laptop option on the BE console, it gives me the 'Workgroups are not supported in this release. A domain is required.' error. This is installed on a Windows 2003 server domain controller. I went in and reentered the Service Credentials and restarted. That was successful. It specifically mentioned the DLO services in the 'Success' message.

Anyone?

1 ACCEPTED SOLUTION

Accepted Solutions

CraigV
Level 6
Partner    VIP    Accredited

Hi Rob,

 

Unless you use DLO or have a workgroup on your site, I wouldn't bother with it if your backups are running correctly.

It also doesn't hurt to update the media server with available patches and push-install to any remote agents you have.

 

Thanks!

View solution in original post

1 REPLY 1

CraigV
Level 6
Partner    VIP    Accredited

Hi Rob,

 

Unless you use DLO or have a workgroup on your site, I wouldn't bother with it if your backups are running correctly.

It also doesn't hurt to update the media server with available patches and push-install to any remote agents you have.

 

Thanks!

View solution in original post