cancel
Showing results for 
Search instead for 
Did you mean: 

Yet another backup to tape speed issue

Dell Power Edge 1950 /server 2008 /20 gigs of ram /Broadcom BCM5708C NetXtreme II GigE With 1 port to san, 1 to Catalyst 4500 L3 switch /dedicated server for backup exec 2014. Used to be our old mailbox server.

Tape drive is a Quantum superloader 3 connected by SAS2

Equalogic PS4100X in raid 50 with dual switches for the storage network

Drive settings on the drive are currently:

  1. Hardware compression: Enabled
  2. Block size: 256KB
  3. Buffer size: 1MB
  4. Buffer count: 20
  5. High water count: 0
  6. Read single block mode: Disabled
  7. Write single block mode: Enabled
  8. Read SCSI pass-through mode: Disabled
  9. Write SCSI pass-through mode: Enabled

Currently Just the backup of our FP server is 3.4TB and currently takes 27 hours to complete on a full backup. Job Rate is 2,449 which roughly gives me a 41 MB/s transfer rate which unfortunately is below the minimum stream speed for the tape drive so the tape drive is going idle quite a bit which is probably the major cause of the jobs taking so long. 

Current job is a cluster job backing up the HA vm's current file is a 1.3TB VHD that has been running for a number of hours.

Basically I am trying to figure out what I can do to speed this up. We Purchased the ADBO a few years ago but from what I have read lately it seems that offhost backup is fairly useless with virtual machines? And even then, would it make much of a difference with only one gigabit lead to the san. 

 

Any thoughts would be appreciated.

 

1 Reply

1. Why do you enable items 6

1. Why do you enable items 6 & 8?

2. Do you know the effect of setting the high water count to 0?

3. How do you arrive at your block and buffer sizes?