cancel
Showing results for 
Search instead for 
Did you mean: 

an other error from backup exec 2012 vray

bellissimopytho
Level 5

Hi again,

I have got an other error from backup exec 2012 vray.

The error is the following:

**

The job failed with the following error: An attempt to take a snapshot of a virtual machine failed because it was unable to quiesce an application.

**

This a vmware 3.5 and is paid. On the host there are 3 vm, one is the domain controller and there was a out of service from domain controller with some minutes of offline.

The storage is an IBM DS3400.

 

Please disable "I need a solution" on the forum, it's *obvious* I need a solution.

1 ACCEPTED SOLUTION

Accepted Solutions

pkh
Moderator
Moderator
   VIP    Certified
You cannot have 2 versions of BE on the same server.

View solution in original post

5 REPLIES 5

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,


VMware 3.5 is not listed as being supported on the BE 2012 SCL. Only VMware 4.0 and up is...only way around this might be to get onto a newer version of VMware.

Thanks!

bellissimopytho
Level 5

I have the new license of vmware 5, but before upgrade I want make a backup.


 

lmosla
Level 6

Hello,

Vmware 3.5 is listed as supported for Backup Exec 2010. You could install  Backup Exec 2010 on another server.

 

bellissimopytho
Level 5

I have an IBM bladecenter with 6 blades, one of them is windows 2003 with backup exec 2012. This blade is connected to the library, so I can't buy an other blade to connect to the library just to make the backup.

Can I install both 2010 and 2012 on the same blade ?

how about the licenses ? I have 12 license for 6 servers dual cpu quad core each.

Can I take the 4 licenses from the 12 to make the backup of 2 blade vmware 3.5 ?

thank you ?

 

 

 

 

pkh
Moderator
Moderator
   VIP    Certified
You cannot have 2 versions of BE on the same server.