cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

backup exec 12.5 Minimum hardware & software compitability

kindly confirm me  backup exec 12.5 Minimum hardware & software compitability

2 Replies
Highlighted

Re: backup exec 12.5 Minimum hardware & software compitability

System Requiremnets to Install Backup Exec 12.5

 

https://download.veritas.com/resources/content/live/DOCUMENTATION/2000/DOC2284/en_US/BE12.5-AdminGuide-308400.pdf?__gda__=1457400287_6f6e198ad42173aa59d09599629b218a

Refer Page 78

Compatbility list  

HCL:: https://www.veritas.com/support/en_US/article.000034614

SCL :: https://www.veritas.com/support/en_US/article.000034724

Highlighted

Re: backup exec 12.5 Minimum hardware & software compitability

Do note that BE 12.5 is so old that you cannot even log a support case. You should plan to use BE 15 which is the latest version