cancel
Showing results for 
Search instead for 
Did you mean: 

backup exec 2012 sp4 supports exchange 2013 cu8?

Hi,

does backup exec 2012 sp4 supports exchange 2013 cu8?

 

I read the be 2012 scl > exchange 2013 cu3.

I also read the be 2014 scl > exchange 2013 cu7.

I know the be 2015 scl > exchange cu8.

 

But now I'm unsure, if backup exec 2012 sp4 ist maybe ready for exchange 2013 cu8 or not?!

Otherwise I have to submit my customer an offer for the new version.

(If there is no maintenance contract.)

 

Thanks

 

Torsten

 

1 Solution

Accepted Solutions
Accepted Solution!

Yes. If something is not in

Yes. If something is not in the SCL/HCL, it means that it is not supported.

View solution in original post

4 Replies

No. CU8 is not supported

No. CU8 is not supported. See the SCL below http://www.symantec.com/docs/TECH137682

Hi pkh, your link points to a

Hi pkh,

your link points to a different version. My customer uses "Backup Exec 2012". (I meant SP2 not SP4. My fault, sorry)

And yes, I know all the software compatibilty lists of the last 3 BE Versions.

My question is, if Backup Exec 2012 supports Exchange 2013 CU3, is it a fact, that BE 2012 does not supprt the CU8?? It doesn't make any sense for me.

 

Torsten

Accepted Solution!

Yes. If something is not in

Yes. If something is not in the SCL/HCL, it means that it is not supported.

View solution in original post

ok, thank you. Torsten

ok, thank you.

 

Torsten