cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 5336 Views
  • 0 replies
  • 10 kudos

Resolved! Backup Exec 12.5 Agents

Hi all, this is my first install backup exec, now i have 2003Server and 2000 Server with exchange i wants to install media server in 2003 and install remote agents & Exchange agent in 2000 Can anyone provide the step to teach me, many thx

bakemoro by Not applicable
  • 143 Views
  • 1 replies
  • 0 kudos

Symantec Backup exec error

Hi Experts. My tape backup everytime i try restore it says " selected media wasnot found in catalog. you must first catalog" The n I did try catalog media selected tape drive that shows me error . I hav attached screenshot. Rgds thet

Backup Exec 2010 R2: Recovering an exchange 2007 mailbox

Hello,   I am trying to recover an Exchange 2007 mailbox's deleted items from one of our backup tapes.  The job completes succesfully, but it does not restore the information to the mailbox that I redirect the restore to.   Any ideas??   Thanks.

Resolved! Backup Exec 12.5 will not load tape details in Devices

I'm a bit new to this and wasn't responsible for setting up BE or the tape drive, so please excuse in advance.  The problem I'm running into is this: When I load tapes into our HP StorageWorks Tape Drive and browse to the Devices tab in BE, the HP Ul...

chrispc by Not applicable
  • 346 Views
  • 5 replies
  • 0 kudos

Resolved! recover data after label media operation

Hy I labeled a media instead of rename a media, I need to access to media information. I'm using be 2010 r2, are there any way to recover the data of the media?? Thanks, Eduardo

eduzav by Level 4
  • 367 Views
  • 3 replies
  • 0 kudos

Incorrect function running inventory

I am trying to setup my system. I have a Scalar i500 library and so far Backup Exec 2010 13.0 rev. 2896 SP1. I can import the tapes and I can add them to a media set. But running inventory I get Inventory Device 00020 -- The job failed with the follo...

scoutt by Level 4
  • 612 Views
  • 3 replies
  • 0 kudos

Backup Exec 2010 and Exchange 2010 sp1

Hi,   I am fairly new to both Backup Exec 2010 and Exchange 2010. I currently have Backup Exec 2010 along with the Exchange agent loaded locally onto a Windows 2008 r2 server running Exchange 2010 sp1. I would like to be able to backup to tape my exc...

jgough by Level 3
  • 217 Views
  • 4 replies
  • 0 kudos

Backup Exec cannot set up email notification

Hi All   I am trying to send Test email to check backup exec notification working but i cannot see any email is going to receipient. and i folllowed step below To configure SMTP notifications: Click Tools, E-mail and pager notificationTick the Enable...

Resolved! Adding Worm Tapes

Hi Everyone!!     Im having issues when i want to change or add new worm tapes, maybe someone can help me with an advice or some method to add new tapes or telling me what am I doing wrong         thanks for the help     Alejandro

manol4ik by Level 5
Partner Accredited
  • 326 Views
  • 2 replies
  • 0 kudos

Resolved! Problema con cintas worm

Estimados,   Tengo un problema al momento de hacer el cambio de las cintas worm, el servidor las reconoce pero no me permite enviar los trabajos a las cintar ingresadas y me despliega el siguiente error         de antemano agradezco su gentil ayuda ...

manol4ik by Level 5
Partner Accredited
  • 276 Views
  • 1 replies
  • 0 kudos

Resolved! Backup to tape in sequential tape order

Our nightly backup was running filling the tapes sequentially starting with slot 1 and ending with slot 8.  The tape drive broke and was replaced by the exact same type of drive.  .  Prior to replacing the hardware our tapes were backed up sequential...

LatHPC by Level 2
  • 1596 Views
  • 5 replies
  • 0 kudos

Resolved! Current operation - none

Hello, I am experiencing strange problems with my backup equipement. My scheduled backup job starts as scheduled, but the status is "none" for a whole period of time and than the job is auto canceled. Robotic library shows IDLE status. I have t...

Pechar by Level 3
  • 1310 Views
  • 16 replies
  • 0 kudos

Basic question on what I should be backing up

I have always just backed up the drive or folders that I need plus the system state. I do not backup the OS etc. Do I need to backup anything else? Do I need to even backup the system state? We have someone else that handles our DCs and they back the...