cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec

Discussion Posts

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 5378 Views
  • 0 replies
  • 10 kudos

Resolved! Exchange 2007 GRT Full + incremental

Hello to make this short: We have Backup exec 2010 r2 installed on a windows 2003 R2 server to which we have attached a Tape drive. We have Exchange 2007 installed on a Windows 2003 x64 server. Currently we are taking full backups only first to disk...

matiasl by Level 2
  • 295 Views
  • 4 replies
  • 0 kudos

Restore Exchange mailboxes

I was given a job to restore Exchange SBS 2003 mailboxes from tapes to Exchange 2010. Backup Exec 12d was used to write data to the tapes. I know BE 12d is not compatible with Exchange 2010, and SBS 2003 has been retired from the network.   I wonderi...

Resolved! Backup Exec 2010 & Exchange 2010

I have a question concerning backing up Exchange 2010 with Backup Exec 2010.  Currently we are using Backup Exec 12.5 with a Quantum SuperLoader 3 thru an scsi connection.  We are preparing to upgrade from Exchange 2003 to 2010 and Exec 12.5 to 2010 ...

MattWin by Level 3
  • 766 Views
  • 6 replies
  • 0 kudos

Resolved! LogonUser failed

I'm trying to restore an old backup to a Linux system. When I go through the Restore Wizard and test the account it says it was successful but when the restore runs it fails with an authentications error. When I look at the beremote log file on the L...

KDR by Level 3
  • 971 Views
  • 14 replies
  • 0 kudos

Resolved! Backup to Disk File Stuck on "in-use".

We have one "backup-to-disk" file in the media set "Scratch".  It shows the small green arrow indicating the file is "in-use".  But there are no jobs running.  We are unable to assign it to another media set since we get the error "in-use". We have s...

Resolved! Duplicate backup set following a job created by policy wizard

Hi,   I have three B2D jobs (GFS) and I'm trying to duplicate these jobs to an RDX drive. All thre backup jobs have been created by the policy wizard.  However, when I open the "Duplciate Backup Sets Wizard" these jobs are not available on the Source...

edvSDL by Level 4
  • 190 Views
  • 3 replies
  • 0 kudos

Remote Agent error when restoring

Hi, We are currently using a Trial version of Symantec Backup exec 2010. I have been having problems performing an exchange restore using GRT of an individual mailbox/emails to an exchange 2003 server. I have attempted several ways to restore (using ...

GRT retore on Exchange 2003 with BE 2010R2

Trying to restore 1 email from Exchange 2003 SP2. The Information Store is that the mailbox belong is about 60GB. The temp folder has 200GB of free space, but the restore process will fillup the entire folder, then the restore job fail with error mes...

pcheng by Level 2
  • 343 Views
  • 4 replies
  • 0 kudos

Resolved! Backup Exec 2010 Catalogs Growing

We recently upgraded to Backup Exec 2010 and since then our Catalogs folder has inccreased around 40GB.  This is only in a 4 week period.  My Catstore folder is only about 400MB so that is not the cause.  Any one else notice this? Thx, Chrissy

Resolved! Bemcmd.exe documentation

I am looking for the newest bemcmd documentation (2010 R2), I have searched google and symantec and cannot find the latest documentation for it

Intermittent error when using BEMCMD. ERROR CODE: -529697949

Hi,   I'm hoping someone either recognises this error or has some troubleshooting suggestions. I'm starting jobs using bemcmd within powershell (each instance invoked in its own runspace as the script runs asynchronously in response to trap messages ...

Resolved! Symantec and Exchange - never ending story

  Five days ago I updated 12.5 to 2010R2 because of E000032D error while backing up Exchange. It's a single job only for    Exchange 2003, running on Server 2003 and I thought, Symantec has Exchange backup under controll now. But the error remained. ...

Resolved! Delete all DLO Revisions

Hi,   We're using Netbackup DLO 6.1 MP4 (same as BackupExec DLO).  We've found that the file revisions are taking up a lot of space on the storage servers, so want to put an expiry on all revisions on the network data store.   The DLO manual states t...

Resolved! Data gathering utility in Backup Exec

Hi, is ther any data gathering utility in Backup Exec. Normally in NetBackup we use NetBackup Support Utility (NBSU) to collect all inforamtion of NetBackup environment.   Likewise i want to know any utiltiy in Backup Exec. I've checked BE diagnostic...

Backup exec 2010 Restoring problem

HI,    I installed Symantec backup exe 2010 with win2003 r2 32 bit, there is no problem for backup but while i am try to restore it shows empty in the tape, needs to be catlog, but if i Try catlog it is taking long time but it is not finished. could ...

not able to label media

Hi   i have a problem with labeling media; if i do a right-click on a tape and select "label media" a job is created and started but after finishing the label still says "NO_LABEL". i have no idea what else to try... the tapes do not have a barcode s...

robin23 by Level 4
  • 1545 Views
  • 15 replies
  • 0 kudos