Highlighted

be2010R3 using B2D - Target iSCSI Drive on file server

I am attempting to setup a B2D backup rotation, I have everything running except backing up an iSCSI drive mapped to my file server.

The Tape backups backup the iSCSI drive fine.

The backup server maps the B2D Folder to an iSCSI drive, and attempts to backup another iSCSI drive on another server, but cannot find the folder specified.

All other files and folders on servers not housing an iSCSI drive backup normally to the b2d drive.

I can make the backup and see the folders in question on the backup interface.

The iSCSI drives are shared out from a Dell SAN MD3220i

Backup Server: BE 2010 R3, Server 2008 R2

File Server: Server 2008 R2

 

Error Message: E00084AF

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Success, CHKDSK found a

Success, CHKDSK found a boatload of errors from the initial testing phase of mapping iSCSI drives to multiple servers.  B2D succeeded after chkdsk fixed the drive.

 

Thanks for your help.

 

 

View solution in original post

7 Replies
Highlighted

Sorry, but I don't think I

Sorry, but I don't think I understand your setup or configuration very well.  Can you clarify what is doing what?

Based upon your error number, I would start with http://www.symantec.com/docs/TECH71644

Highlighted

...do you have the Remote

...do you have the Remote Agent for Windows Servers installed on the remote server? iSCSI LUNs are seen by Windows as being local drives...

Thanks!

Highlighted

Server 1: Backup Server B2D

Server 1: Backup Server

B2D Drive is iSCSI (delivered by SAN device) or physical drive attached to the server, seen by disk management.

*Note: Further testing seems to remove the b2d folder location as a cause of this problem)

 

Server 2: File Server

File Source = iSCSI drive, seen by disk Manager and active

Backup Exec Agent Installed, even uninstalled and reinstalled the agent.

Note: During test backup of the files on the iscsi mapped drive, the agent sees the snapshot processing

 

Error during backup

e00084af - The directory or file was not found, or could not be accessed.

 

 

All other files located on any server not residing on an iSCSI device, is backed up normally.

All TAPE backups proceed normally, and can backup files/folders located on server 2's iSCSI drive...

 

 

Highlighted

Create a new folder on that

Create a new folder on that iSCSI LUN and put a file in there. Try backing just that folder up and see if you get the same issue.

Thanks!

Highlighted

Also check

Also check out:

http://www.symantec.com/business/support/index?page=content&id=TECH188123

 

Highlighted

As I was diagnosing things

As I was diagnosing things further, got to chkdsk on the drive itself after seeing NTFS errors on the event logs. 

 

CHKDSK is fixing the drive as we write, hopefully this may be it...

 

 

Highlighted
Accepted Solution!

Success, CHKDSK found a

Success, CHKDSK found a boatload of errors from the initial testing phase of mapping iSCSI drives to multiple servers.  B2D succeeded after chkdsk fixed the drive.

 

Thanks for your help.

 

 

View solution in original post