Highlighted

bengine.exe keeps crashing once a week

Hi,

i had BE 2014 SP1 running fine for some month, now i had to update to SP2 for some problems mit Tape usage.

But in the last weeks, since installation of SP2 the bengine keeps crashing about every week.

I have Windows 2012 R2 Update 1 Std, All Updates, English Language

I have BE 2014 SP2 (14.1.1786.1093) and i just keeps crashing during normal backup jobs (Backup, Catalog, Duplicate).

Today the engine crashed during a backup of a Hyper-V SQL Server (Windows 2012 R2, SQL 2012) during increment backup.
Last week it crashed during a catalog job of a Hyper-V SQL Server (GRT) job.

Where can i start debugging?

Symantec is helpless because, the event log show´s no useful information .

  A process crash has been detected.
  Faulting application: bengine.exe 14.1.1786.1093
  Faulting module: ??? ???

I had a case open, but support wasn´t able to find some hints, so they closed the case.

Any help is appreciated.

Thanks

Jürgen

PS. I will install first the Hotfix 227745

8 Replies

...have you tried to

...have you tried to reinstall SP2? Have you tried a repair of the BE installation?

Thanks!

Would you PM me the case

Would you PM me the case number ? Thanks.

Hi, case nr. was

Hi,

case nr. was 08271320.

But symantec skewed the problem.

Instead of working on the app crash of the engine, they changed the topic to

"Issue: Catalogs - Hyper V machines - Event iD: 3 -filter manager failed to attach to volume '\Device\Harddisk\"

The engine was crashing during a catalog, but it was crashing during normal inc. backup similarly.

I installed the new hotfix at the weekend and i will report back if this fixed something.

Thanks

Jürgen

Hi i had the case nr.

Hi

i had the case nr. 08271320

Symantec skewed the case a bit.

they couldn´t work on the crash, because no faulty module was shown in event log.
so they worked on

Issue: Catalogs - Hyper V machines - Event iD: 3 -filter manager failed to attach to volume '\Device\Harddisk\ 

i installed the last hotfix and will have an eye on the problem.

Thanks

Jürgen

Thanks for the case number.

Thanks for the case number. I'll have the case reopened for further & proper investigation of this issue.

Thanks VJware, I have

Thanks VJware,

I have installed the last hotfix but no success.

A process crash has been detected.

Faulting application: bengine.exe 14.1.1786.1103
Faulting module: BEImage.dll 14.1.1786.1093
Fault offset 0xa6131
Exception code 0xc0000005.

And symantec only "tries" to call me.

So , how can i debug fix the at my own ...

Yes

Yes

Crash dump analysis requires

Crash dump analysis requires access to public & private symbols, source code etc & hence, the suggestion to log a case. Let me have a look @ the engineer availability for your case. Would you be currently available to work on your case ?

P.S. the faulting module seems to indicate an issue with the cataloging. Is "Delayed cataloging" enabled ?