Highlighted

cant install agent

Hi all,

i have upgradet my old 12.5 BE Server to BE2010. Lets called this server BE-2

We have an other BE2010 in an other location. Let's called this one BE-1

So i run a backup job on BE-1to backup the the BE-2 catalogs.

Now aftret  I have update 12.5 to 2010 i can't run this job because there is no agnettrust anymore between both servers.

So i tried to install the agent on the new BE-2 server remotly from the BE -1 server but i can't. The error message says me that an old agent should be removed first. But i can't find an old agent only the new one v13 on BE-2 

Any idea hove i can solve this problem?

I can't find a remove tool as well to remove the agnet and reinstall it again.

Hope you can gelp me 

1 Solution

Accepted Solutions
Accepted Solution!

As I understand you have full

As I understand you have full installs of BE 2010 on both servers. If that's the case, you would not be able to uninstall the remote agent only.

Are both servers running the same release of BE 2010, i.e. BE 2010 R3 ?

What happens when you try to establish a trust relationship from BE1's selection list and by right-clicking BE2 and choosing Establish Trust ?

View solution in original post

3 Replies
Accepted Solution!

As I understand you have full

As I understand you have full installs of BE 2010 on both servers. If that's the case, you would not be able to uninstall the remote agent only.

Are both servers running the same release of BE 2010, i.e. BE 2010 R3 ?

What happens when you try to establish a trust relationship from BE1's selection list and by right-clicking BE2 and choosing Establish Trust ?

View solution in original post

EDIT: Please ignore my

EDIT:

Please ignore my previous comment...

cool it works now, just

cool it works now, just cleicking on right click on BE2 and says trust again.

Thanks!!!!