cancel
Showing results for 
Search instead for 
Did you mean: 

fallback to which version of be server

hi I have a windows 2008r2 sp1 host running backup exec 2012 sp1. But it failed to perform san vmware vm restore. The esxi servers are vsphere 5.0 GA. so what version be can i fallback for vm 5.0 safe san backup and restore? pls suggest me. wish your help.
4 Replies

Hello Mike,     You can use

Hello Mike,

    You can use BE to perform the backups of VM using the SAN transport mode. Using SAN transport mode for restore was removed due to issues founf with it.

Please refer to the following technote for the same:

http://www.symantec.com/docs/TECH178741 : SAN Transport mode removed from available transport modes for restores using the Agent for VMware Virtual Infrastructure (AVVI)

Note: If you still want to use SAN transport mode for restore then you will have to go back to BE 2010 R2..... but this is not recommended.

 

Thanks,

-Sush...

If I fallback to BE2010 R3,

If I fallback to BE2010 R3, can I backup BE database in 2012 SP1 and then restore it to 2010 R3 after fresh install?

 

 

Maybe, maybe not...not to be

Maybe, maybe not...not to be difficult, but there might very well be changes between the versions that could lead to some sort of incompatibility or unstable system.

If you don't have too do so, then don't...

Thanks!

Hello Mike,     If your query

Hello Mike,

    If your query is if you can use Backup Exec Database (BEDB) of BE 2012 back to BE 2010 R3 then firm answer is NO. You can not downgrade BE Database. It will never work.

 

Thanks,

-Sush...