inventory works but catalog does not - can't restore.

Looking for help with catalog of a tape. The tape was made in the same version of Symantec BU Exec.  Version is 12.  Is there a way around this.

Thanks.

Bret

8 Replies

What exactly is the problem

What exactly is the problem with your catalog job?

If you're trying to catalog a

If you're trying to catalog a tape and the job fails, please specify the error message generated in the Job Log.

Alternatively, you can also:
1. Check and make sure "Use storage media based catalogs" option is unchecked under Tools - Options - Catalogs - attempt to Run the Catalog job again.

or

2. Temporarily rename the Catalogs folder and see if that works:

Stop all Backup Exec services - Rename the C:\Program Files \Symantec\Backup Exec\CATALOGS folder (temporarily) - Start Backup Exec services - Inventory the drive - Attempt to run a Catalog job and see if it works.
Note: Renaming the Catalogs folder will temporarily remove all the existing catalog informaiton from Backup Exec. However you can roll back to the previous stat by Stopping BE services - Re-instating the original Catalogs folder which you renamed earlier - Starting all BE services.

 

Sorry for the delay. the

Sorry for the delay. the error is e0000900 - The requested media is not listed in the media index and could not be mounted.  To add the media's catalog information to the disk-based catalogs, run an inventory operation on the media and resubmit the Catalog operation.

For additional information regarding this error refer to link V-79-57344-2304.

Did you attempt to try any of

Did you attempt to try any of the below mentioned steps? 

Sorry for the delay. Error is

Sorry for the delay.

Error is e0000900 The requested media is not listed in the media index and could not be mounted. To add the media's catalog information to the disk-based catlogs, run an inveNtory operation on the media and resubmit the catalog operation. For additional information regarding this error refer to  link V-79-57344-2304.

Thanks

Here's an article related to

Here's an article related to the error you're getting..  Solution is the same as mentioned in my previous comment.

http://www.symantec.com/docs/TECH44676 - Catalog job fails with error: "0xe0000900 The requested media is not listed in the media index and could not be mounted."

I haven't but will.  Can a

I haven't but will. 

Can a tape be to full and not able to catalog?

Thanks,

Bret

If you mean "Can a tape not

If you mean "Can a tape not catalog if it is full?"

No, that cannot be the reason for tape to not catalog.