Highlighted

log not clear

HEllo guys,

recently we configure the DAG server.before that mailbox itself(mb01) we backup and rstore.yester the same job is running and log file are not clear after backup.what is reason and how can i clear the logs

1 Solution

Accepted Solutions
Accepted Solution!

if you mean the Exchange logs

if you mean the Exchange logs are not being truncated then you may need to look at the event logs (on all nodes of the DAG) to see if there are  any erros. Backup Exec will have performed the type of backup operation that shoud truncate the logs so why they have not truncated is probably an Exchange issue more than a Backup Exec issue. Which also means you may need to check with Microsoft once you have identified the event log errors (if found)

4 Replies

Re: log not clear

exchange version :2010 Version: 14.03.0279.002

backup exec 2015

today i configure the DAG server backup job now its running.is it fine .after backup job finish the log file will clear?

Re: log not clear

BE will snapshot the application via VSS and back it all up. Once it has, the logs get committed. Just make sure that AOFO isn't turned on as this can affect how logs are cleared. If you need to use AOFO and you're backing up files and folders with Exchange, then split the jobs out.

Thanks!

Accepted Solution!

if you mean the Exchange logs

if you mean the Exchange logs are not being truncated then you may need to look at the event logs (on all nodes of the DAG) to see if there are  any erros. Backup Exec will have performed the type of backup operation that shoud truncate the logs so why they have not truncated is probably an Exchange issue more than a Backup Exec issue. Which also means you may need to check with Microsoft once you have identified the event log errors (if found)

Re: log not clear

* Configure the backup job using a DAG, as you have moved the mailbox on dag (https://www.veritas.com/support/en_US/article.000076124)

* Create a sheduled full backup for DAG with AOFO Disabled, Verify the backups are successfull 

* compare the timestamp on the mailbox database with the backup job time

* check event veiwer for any replicaton errors

* if the timestamps are updated on the mailbox db, you may also compare the results with running windows server backup. 

* If the windows server backups are sucessfull and still the logs are cleared  you may restart Microsoft Exchange Server Extension for Windows Server Backup service to check the result.

* If the issue still persits, please update the replication event errors (as this can give us further clue)