cancel
Showing results for 
Search instead for 
Did you mean: 

"Browse Failure" when choosing VMware tools iso

Hello all, any help would be greatly appreciated.

I am trying to do a "convert to virtual machine from point in time" in Backup Exec 2012.

I almost get through the whole setup sucessfully, I point to my ESX/Vcenter and choose a datastore. 

Now on the final step, i click the browse button beside the "Full path of VMware tools ISO image:"

and i get the following error:

"Browse Failure

Failure to browse "XXXXXXXXXXXXXXXXXXX"

The directory or file was not found, or could not be accessed."

 

Now the first thing i'm noticing is it is trying to browse our old domain/FQDN.

 

Is there any way of choose a new browse location?

1 Solution

Accepted Solutions
Accepted Solution!

1) Try targeting a VM host

1) Try targeting a VM host and not the vCenter server.

2) Try typing in the path to the ISO image.

View solution in original post

4 Replies
Accepted Solution!

1) Try targeting a VM host

1) Try targeting a VM host and not the vCenter server.

2) Try typing in the path to the ISO image.

View solution in original post

Verbatim from the guide:- The

Verbatim from the guide:-

The path should be accessible with the default credentials. The path should also be local to the Backup Exec server.

Re: "Browse Failure" when choosing VMware tools iso

Hi Louie, 

Did you manage to solve this, I have the same issue and cannot for the life of me find where I can manually enter the DeviceName?  I am trying to access local machine which is my VMHOST and also my BE Media Server. 

 

thanks Derek 

Re: "Browse Failure" when choosing VMware tools iso

@InveraweD 

This 2015 post was about the path to VMware tools and was solved.
There is no device name applicable.

Please start a new discussion with details of your environment.