cancel
Showing results for 
Search instead for 
Did you mean: 

"Successful" backup-to-disk job doesn't appear in Restore selections

BEWS 11d 7170 SP4 + hotfixes to date

BEWS mainly backs up three servers -- a W2003 file server (the media server itself), W2003 Domino & W2000 Citrix.

The main backup device is an external Ultrium 2 tape drive (200/400). Recently I've added an external USB hard disk to complement the tape drive.

I haven't finalized a strategy for using both devices, but right now three tape jobs run (all "copy" jobs) then the same copy jobs are run again, but to the disk.

The first backup-to-disk job to run is the media server itself, then the Domino & Citrix backup-to-disk jobs.

For Domino & Citrix, the backup & restore work fine.

The media server backup indicates a successful job, but when I go to restore, there's no indication of that backup. However, the backup from the tape job is shown. Why doesn't the (indicated as) successful back-to-disk job appear in the restore selections even though the tape job appears there?

Thank you,

Jim

1 Solution

Accepted Solutions
Accepted Solution!

Separate B2D folders for each job is the answer

Even though the additional backup jobs were appended to the B2D folder, they were apparently overwriting some part of the media server job, making restoration impossible.
Jim

View solution in original post

3 Replies

Hi, Stupid question: That job

Hi,

Stupid question: That job that shows successful...is this the B2D, and is it pointing to the correct location?
Are the RAWS agents all the same on those 3 servers?

Thanks!

I could have been more clear . . .

Hi Craig,
Yes, the job in question is a B2D for the media server itself.  The disk only has a single B2D folder, and the only other device is the tape.  Is that what you're asking as to the correct location?  That B2D folder works for the Citrix & Domino jobs, which are appended after the media server job.
The agents may be different.  The upgrade from 6235 to 7170 sp4 was recent, so the media server has the latest 11d agent.  The Domino agent is also the latest, but the Citrix agent is from 6235 -- but it works.
Maybe I'll set up a separate B2D folder for each job to make sure something isn't being overwritten.
Thanks for any ideas . . . 
Jim 
 
Accepted Solution!

Separate B2D folders for each job is the answer

Even though the additional backup jobs were appended to the B2D folder, they were apparently overwriting some part of the media server job, making restoration impossible.
Jim

View solution in original post