cancel
Showing results for 
Search instead for 
Did you mean: 

restore tape for a server no longer accessible

we have some old tapes from a server that is no longer availabe that has some data we need to restore. I am using Backup Exec 2010 R3. I can inventory the tape and catalog it. I can see the data I want to restore from the restore wizard but if I dont use the restore wizard I cant see the data or if I right clickon the label name under devices and choose restore data I get the the selected media was not found in the catalogs.... 

 

When I run a restore for the wizard and choose the data I want to restore and kick off the job it will error out with the following: Remote agent is running on the server I and trying to restore from or is this talking about the remote agent on the old server that is no longer available?

Completed status: Failed
Final error: 0xe000846a - The resource could not be restored because an error occurred 
while connecting to the Backup Exec for Windows Servers Remote Agent. 
Make sure that the correct version of the Remote Agent is installed and running on the target computer.
Final error category: Resource Errors

The wizard doesnt ask where you would like the data restored too. Is there a way to change this?

 

 

2 Replies

Re: restore tape for a server no longer accessible

There will be an option to do a redirected restore to another server or the media server. Choose this and it won't look at restoring to the original location.

Thanks!

Re: restore tape for a server no longer accessible

Where is the is option located? The restore wizard doesnt have an option to specify where to restore too. 

 

If just new restore is chosen without the wizard there is a popup that says The Selected media was found in the catalogs. You must first catalog the media if you want to use for restore options.

I have already catalog it several times but always get that popup when preforming a new restore. When I choose View by Resource tab instead of by View by Media, the resource is there but there is no data to select for the restore. It is all greyed out.

 

I can see the data I want to restore from the wizard but the restore fails with the remote agent error each time I try to use the wizard.