Highlighted

symantec backupexec 2012 AOF VSS hatası (Advanced open file)

 

Exchange sp1 den 2 ye geçiş yaptıktan sonra seninde her ay gelip kontrollerinde fark ettin ve gördüğün hataydı bildiğin gibi.

Hata: LCR veya CCR Yapısındaki ddatabes lerin bir kısmını başarı ile alıp diğerlerinde VSS hatası vermesiydi. Bu VSS hatası için genel olarak net bir çözüm bulamamıştık, microsoft VSS Backup hatasını kabullenmiş bununla ilgili bir sürü makale ve güncelleme çıkarmış ancak net bir çözüm için Exc SP2 Rollup 4 veya SP3 Geçerseniz düzelir diyordu..

 

Veritas backup forumlarından yola çıkarak edindiğim bilgiler doğrultusunda şunları yaparak çözdüm.

 

1.       Ekteki Vss-update311216.reg dosyasını her CCR deki nod1 ve nod2 ye yüklenmesi gerekiyor

2.       Nod’larda symantec agent kurulurken AOF (Advanced open file) kurulmaması gerekiyor

3.       Backup jop ayarlarken AOF disable edilmesi

4.       Back up from the active copy only mutlaka seçilmeli. Default gelen önerilen seçilmemeli.

 

 

Konuyu farklı bir şekilde anlatan symantec formu aşağıdadır.

 

Ama en doğrusu benim izlediğim yoldur.

 

Evyap’ta bu sorun devam ediyor diye biliyorum..

 

http://www.symantec.com/business/support/index?page=content&id=TECH61607

9 Replies
Highlighted

...did you follow what the TN

...did you follow what the TN suggested and get hold of the Microsoft patch? This appears to be a MS problem...not a Symantec problem!

Highlighted

  Hi.   No, This is a common

 

Hi.
 
No, This is a common problem
 
 
u need a install this file
 
 
 
after You should actually do to backup properly
 
symantec agent  AOF (Advanced open file) dont install
and did ur backup jop moddify and did u select   Back up from the active copy only
 
best regards
Highlighted

...but you're using Backup

...but you're using Backup Exec 2012 so the patch you want to load won't do so. It is for BE 12.5...

Check the link below and reregister your VSS *.dlls. Once done, run a backup and see if this resolves it:

http://www.symantec.com/business/support/index?page=content&id=TECH70486

Thanks!

Highlighted

Are you having a problem or

Are you having a problem or are you stating a solution which is already documented in some technical documents?

've watched this steps. and

've watched this steps. and the problem is improved.

Highlighted

i have symantec backup exec

i have symantec backup exec 2010 R3

Highlighted

why not try.... I've had this

why not try.... I've had this problem for a very long time. I have read a lot of articles. symentc could not support me. I've fixed this problem. If you have exchange 2007 CCR. active copy backup.

Highlighted

Huh? We're being lost in

Huh? We're being lost in translation here...do you want to try download and install BE 12.5 patches for BE 2012? If so, it is technically not possible. BE 2012 is 4 versions ahead...no software vendor makes generic patches that can be applied to anything. Imagine the issues then? Patches are targetted at specific versions ONLY.

If you're advising people to try something you have, great...be aware of comebacks if what you suggest they do (like trying to install a BE 12.5 on another version) doesn't work...

Rather then create a blog, or head on to the Ideas section instead.

Highlighted

OK...so you're actually

OK...so you're actually misleading people here...you tagged the post with BE 2012, and stated that in the heading...you want people to install a patch for BE 12.5, and you're now using BE 2010 R3???