Highlighted

updating BE 12.5 Sp-2 to Sp4 - try to fix Remote Agents for Windows 7 x64

Hello I have been moving windows 7 x64 clients onto my network and have been finding the BE 12.5 Sp-2 remote agent has an issue and does not run correctly. I would like to update BE 12.5 Sp-2 to Sp-4 (BE is running on a x32 Server 2003 Enterprise Server). I tried just running the SP-4 installer but it failed. When I look for updates I get 60 pages of updates for this version. I am I supposed to install hotfixes and service packs between Sp-2 and Sp-4? And where do I get a list of which updates to install so I do not have to spend all this time looking for what I think are the correct updates?

1 Solution

Accepted Solutions
Accepted Solution!

Hello  Unfortunately BE12.5

Hello

 Unfortunately BE12.5 does not support Win 7. Refer to the below link.

  http://support.veritas.com/docs/324303
4 Replies
Accepted Solution!

Hello  Unfortunately BE12.5

Hello

 Unfortunately BE12.5 does not support Win 7. Refer to the below link.

  http://support.veritas.com/docs/324303

so I have to upgrade again???

so I have to upgrade again??? This really blows it's always something! Wonder what it is gonna cost me this time......

If you have a valid contract

If you have a valid contract then you will get a free upgrade notification. Contact licensing team @ 1800-327-2232 option 1 and then 2.

Thanks Amol, Sorry to sound

Thanks Amol,
Sorry to sound negative it just seems that we are always forced into upgrades like this and it is not always a small task making the upgrades all work seamlessly. Seems I always have a couple weeks of fine tuning everything before operations are running smoothly again.