cancel
Showing results for 
Search instead for 
Did you mean: 

vCenter 5.1 upgrade to 5.5 - BUE 2010 --> BUE 2012 upgrade at same time?

LucasS
Level 4

Hi,

 

we have a customer who wants 

to upgrade his vCenter 5.1 to 5.5.

The environment consists of a

BackupExec 2010 R3 Server.

Now, i suppose that the customer

have also to update to 2012 to get support

for 5.5!?

Now i want to know, how the upgrade path will be.

Will BUE recognize, that the vCenter is the same

as before, and all jobs will work as usual after i

will have upgraded the vCenter?

 

Best regards

Lucas

1 ACCEPTED SOLUTION

Accepted Solutions

pkh
Moderator
Moderator
   VIP    Certified

You would need to upgrade to BE 2012 SP3 to get support for vCenter 5.5.  You would need to upgrade BE before upgrading vCenter.  Your jobs should work after the vCenter upgrade.

View solution in original post

2 REPLIES 2

pkh
Moderator
Moderator
   VIP    Certified

You would need to upgrade to BE 2012 SP3 to get support for vCenter 5.5.  You would need to upgrade BE before upgrading vCenter.  Your jobs should work after the vCenter upgrade.

LucasS
Level 4

Thank you!

Best regards

Lucas