Highlighted

when i login to symantec BE 2014 it will through error message

Hello guys,

Am new in backup 

I got below error message and when i login to the Backup Exec it will through connection refused error message.

in my customer 60 days once change the domain Administrator password and Administrator password.

i have check with both the password.am unable to login Backup Exec 2014. and services are not running

it's running in Windows 2012 r2...

Error Message:

could not connect to net.tcp://backup-server:/BEMService/Serverdata.the connection attempt lasted for a time span of 00:00:05:0056762.Tcp error code 10061:no connection could be made because the target machine actively refused it

 

thanks......

2 Solutions

Accepted Solutions
Accepted Solution!

Hi Eswar,   Check the link

Hi Eswar,

 

Check the link below...the OP seemed to have solved this:

https://www-secure.symantec.com/connect/articles/be-2012-tcp-error-code-10061-no-connection-could-be-made-because-target-machine-actively-re

THanks!

View solution in original post

Accepted Solution!

Have you re-entered the

Have you re-entered the credentials for all affected BE services ?

Try starting each service one by one and check which service fails to start. Then open a command prompt and browse to the BE directory. Run the following command and paste the output

servicenexecutable -console

For egs, if the BE server service fails to start, then enter beserver.exe -console


 

View solution in original post

11 Replies
Accepted Solution!

Hi Eswar,   Check the link

Hi Eswar,

 

Check the link below...the OP seemed to have solved this:

https://www-secure.symantec.com/connect/articles/be-2012-tcp-error-code-10061-no-connection-could-be-made-because-target-machine-actively-re

THanks!

View solution in original post

i have tried the above steps

i have tried the above steps but still the issue persist 

 

help me

Accepted Solution!

Have you re-entered the

Have you re-entered the credentials for all affected BE services ?

Try starting each service one by one and check which service fails to start. Then open a command prompt and browse to the BE directory. Run the following command and paste the output

servicenexecutable -console

For egs, if the BE server service fails to start, then enter beserver.exe -console


 

View solution in original post

ok thanks.   this backup

ok thanks.

 

this backup server act as ADC.am facing any issue while i have run this command.

plz find the error message

backup error message.jpg

This says atleast one service

This says atleast one service has stopped.

Which BE service is not running ? What error do you receive when you try to start the service normally and via the -console switch ?

...make sure the service

...make sure the service account has the rights required as per TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH36718

Make sure that the necessary ports on any firewall installed are also open as per below:

http://www.symantec.com/business/support/index?page=content&id=TECH43579

Thanks!

my heartly thanks

my heartly thanks friends

issue has  been resloved

There is one service not

There is one service not running, it should give you an indication of which in the services window from te backup console. And also check the service account rights and if the services are indeed running under that account.

Thanks.......

Thanks.......

Please mark a solution so it

Please mark a solution so it is easy for other users Smiley Happy

Re: ...make sure the service

hai i have the same issue 

how can i resolve this ,

can you say step by step