cancel
Showing results for 
Search instead for 
Did you mean: 

Cluster not detecting my peer server

Hi All
            I am trying to configure cluster (5.1) in a windows server. THis is HA setup. But it is not detecting my peer setup. It is saying as rejected with the following information. Can anyone help me on this problem..

Is there any limitations in the services window as , these should be run as domain account and few with local account. If so what are they ? will that be related to this problem ?


sym.JPG

Sym1.JPG

Please advice.

Regards,
Sri
1 Solution

Accepted Solutions
Accepted Solution!

HI

HI Marianne.
                  actually all the user permission is fine, but the problme with my thing is , there is a software which i am running on my both servers, which is prohibiting my network communications .

its a secutiry agent software. After disabling this software, i have successfully done my configuration.

Anyways thanks for your inputs.


Regards,
Sri

View solution in original post

2 Replies

appropriate administrative privileges

I assume that you are attempting the install/config from node HA2?
Verify that the user id used while attempting config has appropriate administrative privileges to the remote computer.

The services account doesn't play a role here, just the user id while doing install/config.

Extract from Installation Guide:
Permission requirements
You must be a member of the Local Administrators group for all nodes where you are installing.
Accepted Solution!

HI

HI Marianne.
                  actually all the user permission is fine, but the problme with my thing is , there is a software which i am running on my both servers, which is prohibiting my network communications .

its a secutiry agent software. After disabling this software, i have successfully done my configuration.

Anyways thanks for your inputs.


Regards,
Sri

View solution in original post