cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle T7 and SFHA 5.1sp1 support

Rick80
Level 4
Partner Accredited Certified
Hi all,
We need to migrate SFHA 5.1sp1rp3 to new server T7 in two different ldom, we can't upgrade Veritas at the moment and we want manage VCS nodes in classic mode (failover service group not ldom).
I notice that in matrix support Veritas, this version is certified only for T5 and M5/6. That's
means you can not install for hypervisor version or only if i want to create failover between guest on control domain?

Thanks a lot

Rick
2 REPLIES 2

frankgfan
Level 6
   VIP   

T7 and SFHA5.1* are not compatible meaning installation of 5.1* by ruining g installer or pkgadd will fail.

 

upgrade from 5.1* to 7.* is free.  Any other technical issue stoping you upgrade to 7.*?

 

Frank

tunix2k
Level 5
Partner Accredited

Hello Rick80 !

 

T7 supports Solaris 11 only not Solaris 10. SFHA support for Solaris started with 6.0.

On a T7 you must have solaris11.3 in primary LDOM. But for Guest-LDOM you have limited support for solaris 10. So you should be able to use a Guest-LDOM as VCS node.

For Solaris 10 in T7 LDOMs : https://support.oracle.com/knowledge/Sun%20Microsystems/2271384_1.html

 

ciao

tunix2k