Highlighted

Same Veritas Cluster different versions of linux

Hi, I know yet that you can't run different versions of veritas cluster.

But, I you have different versions of the operative system?, for example Linux - Linux or Linux and windows..

 

RedHat 5.9 to Redhat 6.2 (same version of vertias cluster) can I run a two node cluster?

RedHat 6.2 and SUSE 11 (same version of vertias cluster) can I run a two node cluster?

Redhat 6.2 and Windows (same version of vertias cluster) can I run a two node cluster?

 

I am sure that it is impossible get support of this, only for migration proposes.

 

Regards!

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Supported OS versions can be

Supported OS versions can be found in Release Notes (https://sort.symantec.com/documents/doc_details/vcs/6.0/Linux/ProductGuides/ )

Extract

VCS system requirements

 

VCS requires that all nodes in the cluster use the same processor architecture and
run the same operating system version. However, the nodes can have different
update levels for a specific RHEL or OEL version, or different service pack levels
for a specific SLES version.
 
So, it is a big NO to all your questions....
 
If you want to migrate to another OS, you can possibly use main.cf from source system as template for new cluster on new OS.

View solution in original post

3 Replies
Highlighted
Accepted Solution!

Supported OS versions can be

Supported OS versions can be found in Release Notes (https://sort.symantec.com/documents/doc_details/vcs/6.0/Linux/ProductGuides/ )

Extract

VCS system requirements

 

VCS requires that all nodes in the cluster use the same processor architecture and
run the same operating system version. However, the nodes can have different
update levels for a specific RHEL or OEL version, or different service pack levels
for a specific SLES version.
 
So, it is a big NO to all your questions....
 
If you want to migrate to another OS, you can possibly use main.cf from source system as template for new cluster on new OS.

View solution in original post

Highlighted

Marianne has rightly pointed

Marianne has rightly pointed the extract from VCS release notes. The mixed OS cluster (even for the same version of VCS) is not supported.

Highlighted

Or we could say the mixed OS

Or we could say the mixed OS version is only working for upgrade phase.