cancel
Showing results for 
Search instead for 
Did you mean: 

VCS Agent Details Sybase

Hi,

 

We have Storage Foundation HA (SFHA) working with Sybase, now we are thinking on upgrading our ASE version to 16.

I was checking the agent details, and the information I see is the following:

 

VCS Agent Details
Sybase, SybaseBk.6.0.Red Hat Enterprise Linux
Agent: Sybase, SybaseBk 6.0
Application name: Sybase Database
Application version(s): 12.5.x, 15.x
Application components: ASE/SQL Server, Backup Server
Agent type: Database agent

 My question is that we want to upgrade to ASE 16, is the agent going to work (and if yes, on wich SFHA version)?  When will the agent be certified for the new version?

 

Thank you very much for the attention.

 

2 Replies

Supported with VCS

Supported with VCS 6.1.

See:
https://sort.symantec.com/agents/detail/5617 

Agent: SybaseIQ 5.1.4.0
Application name: Sybase IQ
Application version(s): 15.1, 15.2, 15.3, 15.4, 16.0
Application components: Sybase IQ
Agent type: Database agent
VCS release: VCS 6.1
Platform version: Red Hat Enterprise Linux 6

 

****  EDIT ****

Apologies! 

I see my link is for Sybase IQ, not Sybase Database...

You are right, seems only up to version 15 is supported right now....
https://sort.symantec.com/agents/detail/5706

 

 

PS: I have moved this post to the Cluster forum. 

Hi Marianne,   Thanks for the

Hi Marianne,

 

Thanks for the reply, we did see that for IQ last version there was an agent. The question is for ASE Server when is expected to the agent  to be supported.

 

Thanks,

Ricardo