cancel
Showing results for 
Search instead for 
Did you mean: 

Collector based CEE disconnects

Pix_R
Level 4

Has anyone noticed when troubleshooting if the debug is increased to the maximum in DI 6.3.14100 the EMC CEE disconnects every half hour or so?

 

Pix

9 REPLIES 9

CraigeH
Level 3
Employee

Hi Pix_R,

Can you provide the details of "debug increased to maximum" and how that was done?

I haven't seen this reported in the the field from others at this point.

Craige

CraigeH
Level 3
Employee

Also - what version of CEE is in use where you are seeing this behavior?

We have an issue with an Epipe error when ports are full on NetApp or a LiF reported disconnection. To see if events came and were discarded or a buffer size decreased to small or a port request was created I change the node's debug to the highest level using the command line from the MS:

 

configcli.exe backend_loglevel <nodeid> <queryd|ad|scanner|collector|sp_scanner|
sp_audit> <FINE|INFO|WARNING|SEVERE>

which changes the value in the objects table (collector.log_level=1) and writes to the audit logs, collector logs for the node's devices in DEBUG: mode and exposed much more of the transactional data for the audit trails.

EMC services running, Celerra service running, no dump files and CEE raw files ceased and disconnection occurred, logging just ended and would reconnect on service restart.

Removal of DEBUG: (collector.log_level=2) and the situation returned to normal and has not severed the connection between the Array --> CEE --> Celerra service.

 

Do we need a support case or is this a known issue, simple to troubleshoot?

Pix

Pix_R
Level 4

CEEVer.jpg

CraigeH
Level 3
Employee

It's not anything I've seen before.

I would recommend opening a case with both Veritas and Dell for this. We can look at it from our side, but will most likely require Dell's assistance as enabling debug on their application is causing the issue.

Pix_R
Level 4

So my leap to initiate a Dell case is that when I enable debug on a Veritas process I no longer receive forwarded events from the CEE?

 

I will see if I can reach out to our EMC TAM but I would need to describe the symptoms. A CEE is a black box to me without a listener on their web process communications. I get no logging indicating the Celerra process is silent. Could you expound on the CLI commands to interface with the Veritas process whilst it is in this state so I can get client side debugging to further that case.

Is there a partnership between veritas nd Dell that could / should be leveraged in organizing these cases?

 

Thank you for the assistance, I'll await your reply to gather evidences for the cases to be opened.

Pix

Pix_R
Level 4

Dell has closed their case as it seems related to the DI implementation of debugging for the collector as mentioned above.

Seems like a defect.

What evidence would be best to start a Veritas case?

 

Pix

CraigeH
Level 3
Employee

I've just tested this in my lab and cannot reproduce in the 6.3.1 or 6.4 release of DI with CEE 8.9.7.1

Events are being processed and logged as expected.

Will most likely need a remote session to review the environment with access to the collector/cee node as well as to a share on the Isilon to test with.

 

 

Pix_R
Level 4

Thank you. I do not have downtime to miss events at the moment.

I will check into a lab server although having NetApp and Isilon in a test environment may not be feasible on any short notice.

 

Pix