cancel
Showing results for 
Search instead for 
Did you mean: 

DLO 6.1 MP7 compatable with Server 2012?

I can't seem to find anything specific about DLO 6.1 being supported with Server 2012 - the only documentation i can find predates server 2012 so that's not much help.

Also need to put Backup Exec on the server, (but not for use with the DLO) i saw a few posts from late last year about this, are you any further forward yet?

 

 

 

1 Solution

Accepted Solutions
Accepted Solution!

DLO 6.1 does not support

DLO 6.1 does not support Server 2012 (An I doubt it would in the future)...Newer release of DLO such as 7.5 will most probably support Server 2012 & Windows 8

View solution in original post

1 Reply
Accepted Solution!

DLO 6.1 does not support

DLO 6.1 does not support Server 2012 (An I doubt it would in the future)...Newer release of DLO such as 7.5 will most probably support Server 2012 & Windows 8

View solution in original post