cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to DLO Media Server using Mac

Hi

I am getting the below message when launching DLO from a Mac which is joined to the domain:

     Unable to connect to Media Server. Either you are not connected to the network or te Server it not

     responding. DLO need to be able to contact te Server to perform this action.

Windows computers are working fine on this DLO server and I am also able to ping the DLO server from the Mac,

but I am not able to find the server name from the Mac

Any ideas what is causing this or what might need to be set up?

Thanks

Jimmy

1 Solution

Accepted Solutions
Accepted Solution!

Are you able to access the

Are you able to access the NUDF from the Mac system ? And are you able to ping the DLO server using both IP address and name ?

Lastly, was TCP/IP enabled for the DB along with a port number ? If not, pls do ( The Admin guide's section for mac agent contains the info on how to) and check if the DLO agent can launched or not.

View solution in original post

7 Replies
Accepted Solution!

Are you able to access the

Are you able to access the NUDF from the Mac system ? And are you able to ping the DLO server using both IP address and name ?

Lastly, was TCP/IP enabled for the DB along with a port number ? If not, pls do ( The Admin guide's section for mac agent contains the info on how to) and check if the DLO agent can launched or not.

View solution in original post

Hi VJware Thanks for the

Hi VJware

Thanks for the reply.

I added 1433 to TCP/IP in the DB and that seemed to fix the problem.

One other item that isn't working is the profile. The agent profile is set up to backup any changes made immediately. But it seems to be set to a schedule. See attached screenshots for more information.

Any ideas why this is happening?

Thanks

Jimmy

Hi VJware I just noticed on

Hi VJware

I just noticed on the profile "However for macintosh machine, irrespective of the drives, backup interval is applicable"..

So why is it showing that the next backup is due to run nearly 8 hours from now, when the profile is set to backup changed files every 30 minutes?

Thanks

Jimmy

The 2nd screenshot seems to

The 2nd screenshot seems to be from the agent UI since the schedule options are greyed out.

Is the schedule set to 30 mins in the profile when viewed from the server as well ?

Hi VJware Yes, the settings

Hi VJware

Yes, the settings are the same on the server.

I just checked the backup on the server and it actually looks like it's backing up every 30mins, even though it had the message that it would backup in 8 hours time on the client agent

Tanks

Jimmy

Observe few backups and if

Observe few backups and if they occur every 30 mins, then its most probably a cosmetic issue. Rebooting the client or refreshing the settings may help.

Thanks VJware Jimmy

Thanks VJware

Jimmy