cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Cannot do searches in discovery accelerator (no search ability at all)

Hi guys 

We recently purchased discovery accelerator and much to my dismay it has become incredibly urgent to have this product up and running within days due to a legal requirement. I have installed and got this up and running with 0 install issues at all, but now when it's time to create a test case, I hit a brick wall, I can't search at all. There is no search options. 

I feel like i've missed something really silly here in the configuration phase. 

I've setup a configuration database, a customer database (on a seperate database server to the EV server database) and installed the client. Now when I connect and create a case I see the below.



and running through the install and admin guides seem to just say 'click on case then go to the searching tab....'

I'm really scratching my head trying to figure what i have missed. However, I'm also in the unfortunate position that I have someone telling me that if it's not working in 24 hours, begin a manual export/search/sort of pst files Smiley Frustrated

Any help much appreciated. 

Environment

Discovery accelerator 8.0SP3
Enterprise vault 8.0SP3

Win 2k8 Standard x64 sp2 on app and database

EV and DA databases are seperate servers. 

In setting up my company database, it does find and display all user archives in the Enterprise vault. 

Not sure what other info might be needed.


 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

I seem to remember an issue


I seem to remember an issue with a DA application Admin not having rights in a case if he were a Case Admin.  Can you create just a user and make him the Case Admin?

I am not sure if this it the issue or not:  http://seer.entsupport.symantec.com/docs/339259.htm

You might open a high severity case with support to verify.

Regards,
Tony
For the best O365 Reporting Solution click here Radar-Reporting

View solution in original post

7 Replies
Highlighted

Have you assigned yourself


Have you assigned yourself Case Admin rights in the case?

http://seer.entsupport.symantec.com/docs/318866.htm
For the best O365 Reporting Solution click here Radar-Reporting
Highlighted

yes the account is both the

yes the account is both the owner of the case and assigned as 'admin' which appears greyed out. I also cannot assign any other roles to this user.



if I choose add role I see the below



shouldn't there be more to choose from?

I am doing this with the vault service account as I'm now out of the office and can't test with my desktop PC and client, but the results were the same.



Highlighted

what I have noticed at the

what I have noticed at the bottom of the client is this


what service is this refering to? It's not the accelerator service otherwise you cannot connect at all. I can connect successfully to my instance and database and my current status in the Accelerator administration is

 Process manager - available 
Customers service - running
analytics -running
customers tasks -running
server available - yes

stumped.


Highlighted

cleared up my service status

cleared up my service status stopped issue, was due to a UAC error that created some problems. That's resolved but the behaviour remains Smiley Sad
Highlighted
Accepted Solution!

I seem to remember an issue


I seem to remember an issue with a DA application Admin not having rights in a case if he were a Case Admin.  Can you create just a user and make him the Case Admin?

I am not sure if this it the issue or not:  http://seer.entsupport.symantec.com/docs/339259.htm

You might open a high severity case with support to verify.

Regards,
Tony
For the best O365 Reporting Solution click here Radar-Reporting

View solution in original post

Highlighted

Hi Tony, after getting

Hi Tony, after getting another brain to look at it as well, it appears I had a couple of issues

first I didn't have a good understanding of the differences in application and case permissions.
Second I didn't realise that a case admin doesn't get the ability to search by default.

What we did in the end is just modified the case admin role to have all permissions. This gave us what we needed (after fixing up the service status thing above).

Now we can take a closer look at permissions and roles and make them more relevant. I'm just glad it's working because we were starting to think that we had database issues or something. It's actually working well now and looks like its a pretty great product. Very happy thanks for the help!
Highlighted

Re: Hi Tony, after getting

?