cancel
Showing results for 
Search instead for 
Did you mean: 

Difficulty running Discovery Accelerator with dual monitors under XP

When I try to run Discovery Accelerator on my dual-monitored desktop PC, both screens go black then start flashing - one then the other.

I'm running XP SP3 on a Dell OptiPlex GX520.  The video card is a Matrox G450 (or compatable, anyhow). 

Has anybody else run into this problem or can anyone confirm they have had success with running DA in a dual-monitor configuration?

Many thanks,

Keith

1 Solution

Accepted Solutions
Accepted Solution!

Solved

I ended up updating the Matrox driver on my system and this took care of the problem.  Tony - thanks for the confirmation that the dual-monitor configuration is, indeed, supported... 

Regards,

Keith

View solution in original post

3 Replies

Hi Keith, I have seen DA

Hi Keith,

I have seen DA Client work successfully on dual monitors several times.  What happens if you start the DA client with the second monitor unplugged?

https://www.linkedin.com/in/awsterling/
https://www.keepit.com

Hi Tony, Well, rather than

Hi Tony,

Well, rather than unplugging the monitor, I just went into my settings and disabled the 2nd monitor.  When I started up DA, it worked fine.

Encouraged, and thinking that maybe I'd be able to trick DA into letting me run with both monitors on, I then enabled the 2nd monitor - but the blinking resumed.

Interesting...  I'll try to install it on a dual-monitor machine with a different video card and see if that helps at all.

Thanks!

Keith

Accepted Solution!

Solved

I ended up updating the Matrox driver on my system and this took care of the problem.  Tony - thanks for the confirmation that the dual-monitor configuration is, indeed, supported... 

Regards,

Keith

View solution in original post