Highlighted

Tape Drives Ready? Yes/No?

Hello All,

 

My environment has a total of 48 drives. But theres only 12-13 drives that actually write and become "Active". The majority of drives state "TLD" and under the "Ready" column, it has "NO".  Some drives have multiple paths to servers and others just have one path. Is there a way to enable ALL drives to be "Ready" for a job?

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi Innovation101, You might

Hi Innovation101,

You might want to check with one of the Backup forums.  This forum deals with multiple paths to harddrives.  We don't typically deal with tape devices.

The only thing that I can recommend when it comes to tape devices is to keep them on a seperate bus from your disk devices.  Tape devices require a higher number of bus resets to be performed which can cause issues with disk access.

Thanks,

Wally

View solution in original post

3 Replies
Highlighted
Accepted Solution!

Hi Innovation101, You might

Hi Innovation101,

You might want to check with one of the Backup forums.  This forum deals with multiple paths to harddrives.  We don't typically deal with tape devices.

The only thing that I can recommend when it comes to tape devices is to keep them on a seperate bus from your disk devices.  Tape devices require a higher number of bus resets to be performed which can cause issues with disk access.

Thanks,

Wally

View solution in original post

Highlighted

Do you have shared storage

Do you have shared storage option?

Highlighted

Thank you all for your input.

Thank you all for your input. A partial solution to our problem was to rescan some of our media servers.

 

Thanks