cancel
Showing results for 
Search instead for 
Did you mean: 

41021 - Archived items waiting to be indexed

dheinrich
Level 4
  There are 227260 archived items in Vault Store 'xyz' that are waiting to be indexed.
 
 

Example symptoms: There may be Help Desk calls because users of the search applications cannot find newly-archived items.

 

What should be my first step to solve this problem? Should  I try a synchronization with the Index Wizard? Is a sychronization risky?

1 ACCEPTED SOLUTION

Accepted Solutions

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

Yes, take them out of backup mode...  then wait 5-10 minutes, and restart the Admin Service which will restart everything..  That will probably kick things into life.

Working for cloudficient.com

View solution in original post

9 REPLIES 9

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

I would try a couple of things:

 

a/ Is in the Indexing Service running?

b/ Try a search against an archive in that vault store.  What happens?  'Loading' an index like this will trigger it to be updated.

Working for cloudficient.com

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

Yes, take them out of backup mode...  then wait 5-10 minutes, and restart the Admin Service which will restart everything..  That will probably kick things into life.

Working for cloudficient.com

View solution in original post

dheinrich
Level 4

Hi Rob,

 

Index Service is running. I did a restart as well.

I have no rights to search archives of other users than my own. Or did I get you wrong. I'm not familiar jet with all EV functions. "Storage Management" is the right place?

All Index locations are in backup mode, should this be a problem? Our backup software isn't able to get them out of backup mode automatically.

 

Best regards

Daniel

 

 

dheinrich
Level 4

Thank's Rob, I gave it a shot.

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

How is it going?

Working for cloudficient.com

dheinrich
Level 4

Severity is still critical, but the item count is getting lower.

227260 at the beginning and now 214948

dheinrich
Level 4

I'm a little bit worried about the backup mode. Our backup and storage guys are on holidays, and so are my colleagues as well.

I put the EV Servers and the Index out of backup mode. This makes sure, everything's working. But should I get them all back into backup mode during new year's eve? This won't happen automatically if I get you guys right, because there must be something wrong with the backup software.

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

Okay, it will probably take quite some time to go through..

 

Perhaps you can do me a favour and mark the most useful post as the solution?

Working for cloudficient.com

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

You'll need to speak with them to find out how they trigger backup mode.

Working for cloudficient.com