cancel
Showing results for 
Search instead for 
Did you mean: 

Access to EV Archived Email with Outlook from another AD Domain

SYM-AJ
Level 5

I have a customer who has EV Journal and Email (exchange) archiving setup and running in their own domain - DOMAIN-A.  All is functioning well.  EV 12.1.

They have another domain - DOMAIN-B - and have created a ONE-WAY trust between the domains whereby DOMAIN-A trusts DOMAIN-B.

They have users in DOMAIN-B who logon with DOMAIN-B credentials, launch Outlook 2016 (with EV add-in 12.2.3.1376) and attach to the exchange environment in DOMAIN-A.  All email is visible (including archived email being shown with correct icon) and they can send/receieve etc.  However - when they select an archived email they get the banner stating this has been archived by enterprise Vault etc. and the email does display correctly.

As I look into this issue what is the startng point ?  What do we need here for this to function ?  Is a one way trust enough ?  Could this be DNS related ?  12.2 add-in with 12.1 server OK ?

Any input appreciated,

AJ

1 ACCEPTED SOLUTION

Accepted Solutions

GertjanA
Level 6
Partner    VIP    Accredited Certified

also check the permissions on the archives in domainA. The EV client uses the logged on user (and not the outlook user) details to get items from the archive, so if domainB user doesn't have access to the archive in domainA, he won't be able to open items anyway.

Regards. Gertjan

View solution in original post

6 REPLIES 6

MichelZ
Level 6
Partner Accredited Certified

What happens when you try to open up EV Search from Internet Explorer (from a user machine)?
Ideally you should get there without a credential prompt.

If you get no response: DNS/FW
If you get credential prompt: Add site to local intranet?

 

 


cloudficient - EV Migration, creators of EVComplete.

When the user attempts to open the archived item what system is it looking for ?  Is the the alias of the EV Server that it is looking for, and therefore that is what is needed in DNS ?

Thanks,

AJ

It should be the alias of the EV site. If you perform a client trace and search for "download.asp" in the log, you'll see the actual URL it's requesting.

GertjanA
Level 6
Partner    VIP    Accredited Certified

also check the permissions on the archives in domainA. The EV client uses the logged on user (and not the outlook user) details to get items from the archive, so if domainB user doesn't have access to the archive in domainA, he won't be able to open items anyway.

Regards. Gertjan

View solution in original post

Thanks - I'll check this.

GertjanA,

This was indeed the problem.  After testing this by adding one user from DomainB to the archive and seeing it worked OK we used EV policy manager to add the required users via a .ini file.

Many thanks for your help on this one.

AJ.