cancel
Showing results for 
Search instead for 
Did you mean: 

Accessing EV / Opening placeholders on NetApp stops working once a month

Marcde
Level 6
Partner    VIP    Accredited

Hello together,

maybe someone came across this.

We have a customer where - always at the end of the month- retrieving placeholders stops working. The customer has to restart the services many times to get it working again. The interesting point is that sometimes we first see errors regarding the access to the partition locations and on another occurence we first (or only) see errors regarding ths source where the placeholders reside. FSA source is a netapp 3220 with ONTAP 8.3P2 and partitions reside on another netapp 2240 with ONTAP 8.3P1.

When errors start occuring for the source we can mostly see event 45089 with the dtrace information shown under https://www.veritas.com/support/en_US/article.000115908. From the support matrix the used ONTAP version should be support or am I wrong?

When errors start occuring for the desitnation (partitions) first we see many different events like 6720 stating that there is no access to all the different partitions.

When these errors occure the result for the customer is the same - he is not able to access placeholders.

A NetApp supporter then found a bug in the ONTAP version (BugID 932514) which could have been the root cause of our problem. The bug affects both ONTAP versions on source and destination and occurs when one user with the same connection id reaches more than 65530 connections to the nodes. On the destination we observed that at the half of the month we had around about the half of these connections for the vsa so the customer decided to restart the cifs service on the netapp once a month to reset the connections and verify if this netapp bug is the cause of our problem. We could not observe a high count at the source so it got only implemented for the destination. We did this 3 weeks ago but the error reoccured on the 29th of November.

This time the only thing we saw was event 45089 occuring for the source so the customer checked the connections on source and destinations and both were pretty low the time the error occured. It took 3 restarts to work again.

 

My question:

Has someone observed this before?

May it really be a problem with the support for the ONTAP version?

 

I've not involved Veritas yet as opening a case now and waiting nearly a month for the error to occur will probably not work.

 EV 11.0.1 CHF5.  

Many thanks in advance

Marc-André

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de
2 REPLIES 2

CConsult
Level 6
Partner    VIP   

This is what I have found:

NetApp ONTAP 8.3.1 or later is not supported for file system archiving.

with EV11 and Ontap 8.3.X

 

source: (page 56)

https://download.veritas.com/resources/content/live/SFDC/98000/000097605/en_US/compatibility_charts....

Marcde
Level 6
Partner    VIP    Accredited

thanks. I also found this but its not 8.3.1. From my understanding 8.3.1 it not the same as 8.3P1

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de