After EV archive files on File Server, users can't open files.

I user EV:

Enterprise Vault Version: 8.0.3.1845

to archive files on NAS (NAS: NetApp DataOnTap 7.3.2).

 

After archive successful, users can't open shortcut.

I had check permisison and owner file, users had it.

 

Any suggestion ?

4 Replies

Going to need a whole load

Going to need a whole load more information here.

Exchange or file server?

Error seen by user(s)?

Errors in Event log?

All users, some users specific user?

What have you attempted so far?

Is it all items archived or specific items archived?

Exchange or file server? >>

Exchange or file server?

>> File server

 

Error seen by user(s)?

>> you can't open file, please contact your administrator.

 

Errors in Event log?

>> I see many warning about enterprise vault, please see in attached files.

I have many warning about picture 02.

 

All users, some users specific user?

>> some users.

 

Is it all items archived or specific items archived?

>> specific items

Check your vault store database

hello

it seems your vault store database is unavailable

go on the SQL server and check the state of the EVVSEVFilesstore database

 

is the database OK on the database server?

Highlighted

Are you currently getting all

Are you currently getting all of the errors that you listed?

 

I would insure that the EV admin account can send As and receive As before I continue with any troubleshooting. More than likely if this error is happening this has something to do with what you are seeing.

 

Do you get errors when you run the deployment scanner?

 

Please share those with us.