cancel
Showing results for 
Search instead for 
Did you mean: 

Archive explorer search for old EV instance

woelki
Level 4

Hey guys,

we are just starting a migration project in order to centralize our IT systems. So we are migrating several mailbox environments to our Exchange 2010 solution. As well we got a central Enteprise Vault 10 instance. One of our sub companies which is going to be migrated got it's own EV instance.

Unfortunately due to financial reasons we cannot start immediately with the EV archive migration. The general access to the old archive via the shortcuts / stubfiles in Outlook works fine. But it seems that it is only possible to use the archive explorer for the new archive.

Is it possible somehow for migrated users which are connected to a new EV instance to use the archive explorer in order to search their old archive in a "foreign" instance?

Kind regards,
woelki

1 ACCEPTED SOLUTION

Accepted Solutions

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

Take a look in the Desktop policy. At the bottom you'll see an option called Web App URL. That can be used to talk to EV servers in other sites.

 

Working for cloudficient.com

View solution in original post

5 REPLIES 5

Rob_Wilcox1
Moderator
Moderator
Partner    VIP   

Take a look in the Desktop policy. At the bottom you'll see an option called Web App URL. That can be used to talk to EV servers in other sites.

 

Working for cloudficient.com

View solution in original post

woelki
Level 4

Thanks for the hint, I just forgot the browser search. But I cannot find exactly what you mean.

The only thing I can find is this.

webapp_desktop_policy.JPG

For sure we can provide the link for the browser search of the old EV instance, but is there a way to make it comfortable for the migrated users? Like creating a new desktop policy for them and providing a different link for the browser search?

 

woelki
Level 4

Ah, I found it. That's it, right?

webapp_url.JPG

GertjanA
Level 6
Partner    VIP    Accredited Certified

Hi Woelki,

That's the one indeed.

Enter it as below:

[EVSITEALIAS]=http://EVServerAlias.domain.com/enterprisevault

Where EVSITEALIAS and EVServerAlias are for the source-site. The site-alias you can find when you look at one of the archives in the source-site, tab advanced, then the ArchiveID. that is a number, with something behind. That 'something behind' is the sitealias.domain.com. Just use sitealias part in EVSITEALIAS setting.

Regards. Gertjan

EdLacey
Level 5
Certified

This blog is also worth reading in relation to this discussion

http://www.symantec.com/connect/blogs/alias-server-or-site