Highlighted

Archiving status = Warning:failed to process mailbox

Hi,

I have problems with 4 users mailboxes for other hunders there isn't any problem.

In Enterprise Vault their archived mailboxes are empty.

There are warnings in Archiving reports that users mailboxes' couldn't be archived and the warning is :

Archiving status = "Warning:failed to process mailbox".

- There isn't any problem in Deployment Scanner.
- Operating System Name    Windows 2008 R2 Server Standard (full installation) Service Pack 1 64-bit
- SQL 2014 version:12.0.4213.0
- Enterprise Vault Version : 11.0.1.3474
- CHF Version    11.0.1.3683

 

In Dtrace there are some erors it can be related or not:

 

2479    10:22:23.628     [5376]    (StorageArchive)    <5736>    EV:H    Error MAPI_E_NOT_ENOUGH_MEMORY (0x8007000E): Attempting to read the property into a stream...
2480    10:22:23.628     [5376]    (StorageArchive)    <5728>    EV:L    The correct propTag value [0x10100003] is different from the dwAlignPad value [0x00000000]
2481    10:22:23.628     [5376]    (StorageArchive)    <5720>    EV:L    The correct propTag value [0x10100003] is different from the dwAlignPad value [0x00000000]
2482    10:22:23.628     [5376]    (StorageArchive)    <5724>    EV:H    Error MAPI_E_NOT_ENOUGH_MEMORY (0x8007000E): Attempting to read the property into a stream...

 

4452    10:22:23.691     [5376]    (StorageArchive)    <5728>    EV:H    {WriteSavesetCommand::Execute:#98} _com_error exception: [The system cannot find the path specified.  (0x80070003)]
4453    10:22:23.691     [5376]    (StorageArchive)    <5740>    EV:L    {CSavesetSISData::GetSavesetIdentifier} (Exit) Status: [Success]
4454    10:22:23.691     [5376]    (StorageArchive)    <5728>    EV:L    {WriteSavesetCommand::Execute} (Exit) Status: [The system cannot find the path specified.  (0x80070003) (anticipated err may not indicate an issue)]
4455    10:22:23.691     [5376]    (StorageArchive)    <5740>    EV:L    {CSaveset2::get_VaultId} (Entry)
4456    10:22:23.691     [5376]    (StorageArchive)    <5728>    EV:L    {EVCommandExecutor::ExecuteRecoverWithRetry} (Entry)
4457    10:22:23.691     [5376]    (StorageArchive)    <5740>    EV:L    {CSavesetOnIStg::get_VaultId} (Entry)

 

7040    10:22:29.619     [35632]    (ArchiveTask)    <6464>    EV:H    :AgentMessageDispenser:Smiley TonguerocessMessages() |Exiting routine |For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3683&error=V-437-2429
7041    10:22:29.619     [35632]    (ArchiveTask)    <18324>    EV:H    :CAgentSchedule:Smiley TonguerocessSchedule() |The scheduler is shutting down. |For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3683&error=V-437-2399
7042    10:22:29.619     [35632]    (ArchiveTask)    <10092>    EV:L    {AgentMessageDispenser::ThreadDeInitialise} (Entry)

 

7589    10:22:29.743     [35632]    (ArchiveTask)    <30792>    EV:L    MSMQ Nack Message Handler for Archive Agent Admin Queue stopped |For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3683&error=V-437-6423
7590    10:22:29.743     [35632]    (ArchiveTask)    <30792>    EV:L    {CQueue::~CQueue} (Entry)

Here is another Dtrace log:

4769667    10:23:39.803     [24624]    (ArchiveTask)    <23076>    EV:H    23076Smiley FrustratederviceMain() |Creating entries for all this agents queues |For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3683&error=V-437-2321
4769668    10:23:39.803     [24624]    (ArchiveTask)    <23076>    EV:H    23076Smiley FrustratederviceMain() |Ensure that all required queues are available and usable |For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3683&error=V-437-2322

 

Thank you,

 

 

2 Replies

Re: Archiving status = Warning:failed to process mailbox

you might start by zapping one of the mailboxes, manually enabling it in EV, then manually archiving it using the mailbox archive task run now and selecting only that mailbox. if the problem persists, capture a dtrace during another manual archiving run so you can isolate the issue.

Re: Archiving status = Warning:failed to process mailbox

Hi,

 

Please ensure that Anti Virus is not scanning the EV storage Queue location. Once you exclude the location you will need to reboot the EV server