CH3 Installation

Hi All,

Having a strange issue when installing EV 11.0.1 CH3. It states that the hotfix is not compatable with EV 11.0.1.3474 but I have installed CH2.

Any ideas why this is happening?

 

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: CH3 Installation

As suggested by Jimmy , it most likley the The CHF3 which have downloaded is for a different version . If its correct it can be an issue with file you downloaded , try downloading it again.

View solution in original post

3 Replies

Re: CH3 Installation

Hi,

 

Can you make sure you have the right CHF3. There is one for 11.0 and there is one for 11.0.1.

 

11.0.0 CHF3 : https://www.veritas.com/support/en_US/article.TECH226686

 

11.0.1 CHF3: https://www.veritas.com/support/en_US/article.TECH232083

 

 

Highlighted
Accepted Solution!

Re: CH3 Installation

As suggested by Jimmy , it most likley the The CHF3 which have downloaded is for a different version . If its correct it can be an issue with file you downloaded , try downloading it again.

View solution in original post

Re: CH3 Installation

Hi all,

 

Weird but when I downloaded the file a third time then it worked. Thanks for the help.